Loading ...
Sorry, an error occurred while loading the content.
 

system menu bar not response

Expand Messages
  • Leira Hua
    i ve just install vim mac, the binary version from http://macvim.org/OSX/files/binaries/OSX10.4/vim7.0.214.tar.bz2 . i found when i started vim, then the
    Message 1 of 2 , Mar 15, 2007
      i've just install vim mac, the binary version from
      http://macvim.org/OSX/files/binaries/OSX10.4/vim7.0.214.tar.bz2 . i found
      when i started vim, then the system
      menu bar became not reponse. not only the menu's for vim, but also the
      system menu and all the icons on the menu bar. and when i closed vim, or
      switched to another appliction, then everything was just back to fine. and
      if i switched back to vim, the menubar freezed again~!

      i copied the .vimrc files, and everythink works fine, except the menu.
      i've checked the doc, and FAQ on the website, and found nothing. dose
      anyone also met this problem?

      --
      Leira Hua
    • Arnaud BARRÉ
      This problem is already know. It is due to the guitab.v6.diff patch. If you don t need the ATSUI pathc and the guitab patch you can download the vim.7.0.188
      Message 2 of 2 , Mar 15, 2007
        This problem is already know. It is due to the guitab.v6.diff patch.
        If you don't need the ATSUI pathc and the guitab patch you can
        download the vim.7.0.188
        binary.(http://macvim.org/OSX/files/binaries/OSX10.4/vim7.0.188-univ.tar.bz2)

        Regards,

        Arnaud

        On 3/15/07, Leira Hua <Leira.Hua@...> wrote:
        > i've just install vim mac, the binary version from
        > http://macvim.org/OSX/files/binaries/OSX10.4/vim7.0.214.tar.bz2 . i found
        > when i started vim, then the system
        > menu bar became not reponse. not only the menu's for vim, but also the
        > system menu and all the icons on the menu bar. and when i closed vim, or
        > switched to another appliction, then everything was just back to fine. and
        > if i switched back to vim, the menubar freezed again~!
        >
        > i copied the .vimrc files, and everythink works fine, except the menu.
        > i've checked the doc, and FAQ on the website, and found nothing. dose
        > anyone also met this problem?
        >
        > --
        > Leira Hua
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.