Loading ...
Sorry, an error occurred while loading the content.
 

Re: Using scripts with vim on terminal

Expand Messages
  • Benji Fisher
    ... There were some problems with the perl-support and bash-support scripts with vim 7.0 on the Mac. At least one, and probably both, of those scripts have
    Message 1 of 2 , Aug 28, 2006
      On Tue, Aug 22, 2006 at 02:31:07PM +0100, jose neta wrote:
      > Hello!
      > Here I am again. Before install gvim 7 with perl-support, bash-support and
      > cvim scripts. Please can you tell me if I can use those scripts without
      > install the gvim7.
      > Thank you

      There were some problems with the perl-support and bash-support
      scripts with vim 7.0 on the Mac. At least one, and probably both, of
      those scripts have been changed to fix the problem; make sure you get
      the latest version. I do not know about the cvim script.

      HTH --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.