Loading ...
Sorry, an error occurred while loading the content.

spell checking within a syntax

Expand Messages
  • Adam Wolff
    I want to enable spell checking for HTML mode. When I :set spell in an HTML buffer, nothing happens -- I assume because the HTML syntax has precedence over the
    Message 1 of 1 , Aug 4, 2006
    View Source
    • 0 Attachment
      I want to enable spell checking for HTML mode. When I :set spell in an
      HTML buffer, nothing happens -- I assume because the HTML syntax has
      precedence over the spell highlight options. Has anyone worked around
      this? Do I have to hack up syntax/html.vim?

      A
    Your message has been successfully submitted and would be delivered to recipients shortly.