Loading ...
Sorry, an error occurred while loading the content.
 

Re: viminfo file on Mac OS X

Expand Messages
  • Benji Fisher
    ... [snip] ... Thanks. I ll try that the next time I compile. Sorry to bug you, but I would still like more explicit instructions for how to determine $VIM
    Message 1 of 3 , Nov 12, 2001
      Dany St-Amant wrote:
      >
      > Le Lundi 12 novembre 2001, à 03:34 , Benji Fisher a écrit :
      >
      [snip]
      >
      > I took a look, and I have a short term solution. In os_mac.h undefine
      > USE_CR.
      > This will fix this problem and the one you saw with system().
      >
      > On the down-side, you won't be able to source mac formatted files, nor
      > use
      > a mac formated tag file. I'll try to move those under something like a
      > FEAT_SOURCE_FFS. The default for ffs won't contain mac and I don't know
      > how the cut'n'paste between Classic and Vim will handle the end-of-line.
      >
      > I still wonder how they save a <C-J> in a register inside the viminfo
      > under Unix,
      > maybe as a <C-@> but in that case how they save a <C-@>?
      >
      > Dany

      Thanks. I'll try that the next time I compile. Sorry to bug you, but I
      would still like more explicit instructions for how to determine $VIM at
      compile time before I do so.

      I'll have to see if the :source and tags issues cause any problems. I am
      not worried about cutting and pasting with Classic.

      --Benji Fisher

      P.S. When I got home, I noticed that the attachment was still missing from my
      vimrc post. I think that Mail.app is to blame. I'll try again tomorrow.
    Your message has been successfully submitted and would be delivered to recipients shortly.