Loading ...
Sorry, an error occurred while loading the content.

Re: strange problem configuring vim70c on Intel

Expand Messages
  • Benji Fisher
    ... You may get better answers on the vim-mac list. You can get a pre-compiled Vim.app at http://macvim.org/OSX There are still problems, but I doubt that
    Message 1 of 1 , Apr 5, 2006
    • 0 Attachment
      On Wed, Apr 05, 2006 at 11:18:18PM -0400, Adam Mercer wrote:
      > Hi
      >
      > I'm having a strange problem configuring vim70c on my new MacBook Pro.
      > I configure with the following command
      >
      > ./configure --enable-gui=carbon --with-mac-arch=intel
      >
      > I've attached the full output from configure, but essentially the
      > configure script can't find the header files and libraries. For
      > example
      >
      > checking Carbon/Carbon.h usability... no
      > checking Carbon/Carbon.h presence... no
      > checking for Carbon/Carbon.h... no
      >
      > I have the developer tools installed along with the Universal SDK.
      >
      > Any ideas?

      You may get better answers on the vim-mac list.

      You can get a pre-compiled Vim.app at http://macvim.org/OSX
      There are still problems, but I doubt that compiling yourself is likely
      to solve them.

      Did you get the latest source from
      ftp://ftp.vim.org/pub/vim/unstable/snapshot/
      and expand the archive with unzip? The CVS version is several days
      behind the current snapshots, and Stuffit causes problems.

      This may help:

      $ make distclean
      $ make

      HTH --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.