Loading ...
Sorry, an error occurred while loading the content.
 

Python Path for Mac Vim 6.4

Expand Messages
  • Mike Blonder
    Hi: I am using a VIM plugin, Walk.vim, that needs Python 2.3 or 2.4. The Python application for the plugin, Walk.py, is saved in
    Message 1 of 1 , Mar 26 1:41 PM
      Hi:

      I am using a VIM plugin, Walk.vim, that needs Python 2.3 or 2.4. The
      Python application for the plugin, Walk.py, is saved in

      /Library/Frameworks/Python.framework/Versions/2.4/lib/python2.4

      when I try to use the plugin, I receive an error message back:

      ImportError: No Module named Walk

      How do I set the python environment for Mac Vim 6.4 so that Vim will
      find the Python application?

      Thanks

      Mike
    Your message has been successfully submitted and would be delivered to recipients shortly.