Loading ...
Sorry, an error occurred while loading the content.

Re: vim-7b rgb.txt is not being installed

Expand Messages
  • Stephen Riehm
    In this case it was a simple download, extract, ./configure --enable- multibyte --enable-gui-carbon, make, make install. For vim 6.4 I needed to use the -O2
    Message 1 of 3 , Mar 26, 2006
    • 0 Attachment
      In this case it was a simple 'download, extract, ./configure --enable-
      multibyte --enable-gui-carbon, make, make install.

      For vim 6.4 I needed to use the -O2 switch, although I found -Os
      seemed to work too.

      Maybe I should add that I've got XCode patched as far as it can go:

      OS-X 10.4.5
      XCode 2.2
      gcc 4.0.1 (build 5247)
      vim 7.0b

      on a 15" PowerBook 1.25GHz PPC.

      I've found my first real bug (see the next email :-) but if anyone
      wants the binary, I'd be happy to upload it somewhere. (I've got a
      little server here, but it's only got a 640Kbit connection - not good
      if more than 2 people want to download)

      Steve

      On 26.03.2006, at 16:29, 4mir Salihefendic wrote:

      > Hi Steve,
      >
      > How did you compile the beta version? I tried with various options,
      > but it didn't compile Vim.app for me.
      >
      > Amir Salihefendic
      > amix -- http://amix.dk
      >
      > On 3/26/06, Stephen Riehm <stephen.riehm@...> wrote:
      >> Hi,
      >>
      >> I installed the beta release of vim-7 on MacOS-X 10.4.5 this morning,
      >> and with the exception of the colors, everything seems to be working.
      >>
      >> From what I can tell, rgb.txt has fallen out of the makefiles
      >> completely (find vim7 -type f | xargs grep rgb.txt).
      >>
      >> I copied runtime/rgb.txt into /Applications/Vim.app/Contents/
      >> Resources/vim/runtime and the colors worked again.
      >>
      >> Who can add this to the makefile?
      >>
      >> Cheers,
      >>
      >> Steve
      >>
      >>
      >>
      >

      Steve
    Your message has been successfully submitted and would be delivered to recipients shortly.