Loading ...
Sorry, an error occurred while loading the content.

Re: continuing trouble associating Vim with file types in Tiger

Expand Messages
  • Andre Berger
    ... Didn t make a difference here, still no go. -Andre
    Message 1 of 9 , Aug 12, 2005
    • 0 Attachment
      * Daniele Venzano <venza@...>, 2005-08-12 21:50 +0200:
      > I have uploaded a new Info.plist on the same place as before (http://
      > www.brownhat.org/rlieh/Info.plist), but the only thing I changed was
      > the icon name. That file is working for me, and I tried again to
      > conform that.
      > Did you rebuild the LaunchServices database by doing:
      > /System/Library/Frameworks/ApplicationServices.framework/Versions/A/
      > Frameworks/LaunchServices.framework/Versions/Current/Support/
      > lsregister -r -v -f /Applications/Vim.app
      > I forgot to mention this in the previous mail, but it is quite an
      > important thing to make OsX aware that something changed.

      Didn't make a difference here, still no go.

    Your message has been successfully submitted and would be delivered to recipients shortly.