Loading ...
Sorry, an error occurred while loading the content.
 

Setting antialiased font in Vim.app on OS X 10.2

Expand Messages
  • Nick Lo
    Hello, I m just experimenting with/trying out Vim and so far have only had the following issue for which I cannot find an answer: I seem to be unable to set
    Message 1 of 1 , Jul 17, 2005
      Hello,

      I'm just experimenting with/trying out Vim and so far have only had the
      following issue for which I cannot find an answer: I seem to be unable
      to set the font to not be antialiased (without a hack) in any of the
      Vim.app versions for OS X 10.2 downloaded from:

      http://macvim.org/OSX/index.php#Downloading

      It does not seem to recognise :set noanti or :set noantialias or the
      same set in my ~/.vimrc or ~/.gvimrc. What I want to use is Monaco 10
      and ironically the only way I seem to be able to get it to be
      antialiased is to put in an incorrect setting like so:

      set guifont=Monaco:h10:ANSI
      set noantialias=0

      This hack works in that Vim then works with a non-antialiased font but
      it does of course throw up an error message when Vim starts up which
      I'd prefer it not to.

      Thanks in advance,

      Nick
    Your message has been successfully submitted and would be delivered to recipients shortly.