Loading ...
Sorry, an error occurred while loading the content.

GVIM crashed after installing OS X Tiger.

Expand Messages
  • Unnsse Khan
    Hello, I installed the latest incarnation of the Mac OS X operating system, today: OS X 10.4 (Tiger). The installation DVD also came with XCode 2.0. I don¹t
    Message 1 of 1 , May 3, 2005
    • 0 Attachment
      Hello,

      I installed the latest incarnation of the Mac OS X operating system, today:
      OS X 10.4 (Tiger). The installation DVD also came with XCode 2.0.

      I don¹t know what happened but for some odd reason, I receive and error
      message every time I try to run GVIM.

      The error message is as follows:

      Last login: Mon May 2 22:03:42 on ttyp1
      Welcome to Darwin!
      Raven:~ untz$ gvim
      Raven:~ untz$ dyld: Library not loaded:
      /System/Library/Perl/5.8.1/darwin-thread-multi-2level/CORE/libperl.dylib
      Referenced from: /Applications/Vim.app/Contents/MacOS/Vim
      Reason: image not found

      I don¹t know whether my installation of XCode 2.0 or OS X Tiger caused this,
      because a few days ago on OS X 10.3, I was coding in GVIM, and everything
      was going smoothly.

      GVIM also doesn¹t run when I click on its alias on the Desktop or in Hard
      drive / Applications / gvim.app!

      Has anyone else experienced this problem, before?

      With thanks,

      Unnsse
    Your message has been successfully submitted and would be delivered to recipients shortly.