Loading ...
Sorry, an error occurred while loading the content.

Re: Minor problem with vim on Mac OS X

Expand Messages
  • Eugene Lee
    ... Try adding this to your .vimrc: set term=ansi syntax on -- Eugene Lee eugene@anime.net
    Message 1 of 3 , Aug 27, 2001
    • 0 Attachment
      On Thu, Aug 23, 2001 at 03:10:23PM +0200, Cyrille Artho wrote:
      :
      : I have a problem under Mac OS X (Darwin + Aqua): No application in the
      : terminal uses colors, although the built-in terminal understands ANSI
      : color escape sequences.
      : I have replaced the builtin "ls" with GNU ls, which uses colors.
      : However, vim 5.8, both compiled by myself or via "fink", does not use
      : colors. Instead, it only uses bold or underlined text for "syntax
      : coloring". This is of course not very practical. Does anybody know how
      : to enable colors in vim?

      Try adding this to your .vimrc:

      set term=ansi
      syntax on


      --
      Eugene Lee
      eugene@...
    Your message has been successfully submitted and would be delivered to recipients shortly.