Loading ...
Sorry, an error occurred while loading the content.

Help with some config issues....

Expand Messages
  • Unnsse Khan
    Fellow vimmers! Ok... This fixed my problem (regarding not being able to delete anything in Insert Mode )... This is the contents of my .vimrc: Raven:~ untz$
    Message 1 of 38 , Jan 3, 2005
    • 0 Attachment
      Fellow vimmers!

      Ok... This fixed my problem (regarding not being able to delete anything in
      "Insert Mode")...

      This is the contents of my .vimrc:

      Raven:~ untz$ cat .vimrc
      set nocompatible
      set backspace=indent,eol,start
      syntax on
      colorscheme torte
      set ts=4
      set nu!
      set guifont=Bitstream\ Vera\ Sans\ Mono\ 20
      Raven:~ untz$

      Now, the problem still is that I can't seem to increase my font size on vim
      or gui vim....

      Also, when I try to do "source .vimrc", I get these errors:

      Last login: Mon Jan 3 20:10:06 on ttyp1
      Welcome to Darwin!
      Raven:~ untz$ source .vimrc
      -bash: syntax: command not found
      -bash: colorscheme: command not found
      Raven:~ untz$

      Any suggestions?

      Happy New Year and thanks again!

      -Unnsse

      On 12/28/04 4:30 PM, "Da Woon Jung" <dirkpitt2050@...> wrote:

      > set nocompatible
      > set backspace=indent,eol,start
      >
      > Try putting these commands in your ~/.vimrc.
      >
      > Cheers,
      > DW
      >
      > On Tue, 28 Dec 2004 05:06:20 -0800, Unnsse Khan <untzkhan@...> wrote:
      >>
      >> My delete key doesn¹t work for gVim 6.3 on OSX. I downloaded the compiled
      >> version (and as most of you know, I had issues getting it running). When
      >> ever I am in ³insert mode² try to delete some characters or even make the
      >> cursor move to the left side, the cursor hovers
      >> over all the characters but doesn¹t delete them. I am forced to get out of
      >> ³insert mode² and use ³x² to delete everything...
    • Chris Devers
      ... Well, maybe. Since you re already spamming the list, we may as well do this properly. Please send the list a copy of a message you re getting, including
      Message 38 of 38 , Jan 8, 2005
      • 0 Attachment
        On Sun, 9 Jan 2005, gerd schmalfeld wrote:

        > i unsubscribed now four times, but i am still getting the list mails.
        >
        > As Axel wrote maybe i am not subscribed with this address, but if the
        > mails i am sending from this address are reaching the list, that means
        > that i am subscribed with this address, correct?

        Well, maybe.

        Since you're already spamming the list, we may as well do this properly.

        Please send the list a copy of a message you're getting, including all
        the headers, so we can see what address is the true recipient. With that
        available, you should be able to unsubscribe yourself.

        > So please be so kind to unsubscribe me.

        For nearly every mailing list I've been on, the tools for subscribing
        and unsubscribing are made plainly available to the subscriber. For
        nearly every mailing list I've been on, an administrative message was
        sent describing how to unsubscribe in the future. Did you save yours?
        Presumably not, or you would have been able to take care of this by
        yourself several weeks ago.

        Sorry Gerd, but you put yourself in this situation, and most of the
        readers of this list can't get you out of it -- if you can't figure it
        out yourself, only the list admin can help, not the list subscribers.
        The best thing for you to do would be to track down and follow the
        instructions for leaving the list; if you can't find them, you can
        always get a new copy by re-subscribing and then un-subscribing twice.

        Good luck!



        --
        Chris Devers
      Your message has been successfully submitted and would be delivered to recipients shortly.