Loading ...
Sorry, an error occurred while loading the content.

[vim-mac] python support in 5.6?

Expand Messages
  • Patrick Curtain
    Hello All! Just thought of this after downloading the new 5.6. And *FIRST OFF*, a very big THANK YOU to Dany for putting out the latest binary. Thank you.
    Message 1 of 1 , Mar 19 8:18 AM
    • 0 Attachment
      Hello All!

      Just thought of this after downloading the new 5.6. And *FIRST OFF*, a
      very big THANK YOU to Dany for putting out the latest binary. Thank
      you.

      Here's what I'm checking. The mac vim page mentions python support with
      this limitation:

      - The first Python command must be :python from vim import *

      When I check :version, it says that the 5.6 release was compiled with
      '-python' and '-perl', which tells me there isn't python support (or
      perl) at all. Trying to run that command, or any other, fails with the
      notice:

      Sorry, this command is not implemented.

      Most of coding nowadays is being done in python. Where's the code at in
      supporting having python compiled in with the mac version.

      Thanks all!
      --p

      --
      Patrick Curtain, Husband & Father ( i also write software )
      503 781 6199 patrick@... http://www.swdev.com/
    Your message has been successfully submitted and would be delivered to recipients shortly.