Loading ...
Sorry, an error occurred while loading the content.

How do I full maximise the window (not in full mode) ?

Expand Messages
  • Shiyao Ma
    The screenshot is here: http://snag.gy/gRu2C.jpg We can clearly see that there exists some space between the bottom line of MacVim and the screen. How can I
    Message 1 of 3 , Sep 24, 2013
    • 0 Attachment
      The screenshot is here:
      http://snag.gy/gRu2C.jpg

      We can clearly see that there exists some space between the bottom line of MacVim and the screen.

      How can I eliminate that extra useless space?

      Thanks

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Frank Hellenkamp
      Hi, ... It depends on font-size and line-height. If the screen-height minus menu-height minus window-border minus tabbar-height is not dividable by your
      Message 2 of 3 , Sep 24, 2013
      • 0 Attachment
        Hi,

        > The screenshot is here:
        > http://snag.gy/gRu2C.jpg
        >
        > We can clearly see that there exists some space between the bottom line of MacVim and the screen.
        >
        > How can I eliminate that extra useless space?

        It depends on font-size and line-height.

        If the screen-height minus menu-height minus window-border minus
        tabbar-height is not dividable by your line-height, I guess you wont be
        able to get rid of this space.


        Best

        Frank

        --
        frank hellenkamp | interface designer
        solmsstra├če 7 | 10961 berlin

        +49.30.49 78 20 70 | tel
        +49.176.32 13 88 89 | mbl
        +49.3212.100 35 22 | fax
        jonas@...

        http://depage.net | bureau
        http://depagecms.net | content management
        http://immerdasgleiche.de | read
        http://everydayisexactlythesame.net | see
        https://ideenkonserve.de | ideas
        https://twitter.com/depage_net | twitter
      • Tony Mechelynck
        ... Yes; this is not limited to MacVim: every gvim version (for any OS) does the same. The Vim GUI will not allow lines (the number of lines of text
        Message 3 of 3 , Sep 30, 2013
        • 0 Attachment
          On Tuesday, September 24, 2013 6:18:42 PM UTC+2, jonas_jonas wrote:
          > Hi,
          >
          >
          >
          > > The screenshot is here:
          >
          > > http://snag.gy/gRu2C.jpg
          >
          > >
          >
          > > We can clearly see that there exists some space between the bottom line of MacVim and the screen.
          >
          > >
          >
          > > How can I eliminate that extra useless space?
          >
          >
          >
          > It depends on font-size and line-height.
          >
          >
          >
          > If the screen-height minus menu-height minus window-border minus
          >
          > tabbar-height is not dividable by your line-height, I guess you wont be
          >
          > able to get rid of this space.
          >
          >
          >
          >
          >
          > Best
          >
          >
          >
          > Frank
          >
          Yes; this is not limited to MacVim: every gvim version (for any OS) does the same. The Vim GUI will not allow 'lines' (the number of lines of text displayed) or 'columns' (the number of characters per line) (in both cases across all split windows) to exceed what can be displayed on your screen. This means that there may be a few pixels (a partial line) below the Vim screen and a few pixels right of it (a partial column) that gvim (or macvim) won't use.

          Best regards,
          Tony.
          --
          God made the integers; all else is the work of Man.
          -- Kronecker

          --
          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_mac" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.