Loading ...
Sorry, an error occurred while loading the content.

Re: guifont setting not permanent?

Expand Messages
  • JP Lew
    ... Hi Tony: thanks for the tip, I was having the same problem. With your command however I discovered that I had a rogue ~/.gvimrc file overriding the
    Message 1 of 4 , Aug 13, 2013
    • 0 Attachment

      Try
          :verbose set gfn?
      to see where it was last set.


      Hi Tony:
      thanks for the tip, I was having the same problem. With your command however I discovered that I had a rogue ~/.gvimrc file overriding the preferences set in my ~/.vimrc.
      Much gratitude,
      -JP
       
      Best regards,
      Tony.
      --
      I never failed to convince an audience that the best thing they
      could do was to go away.

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.