Loading ...
Sorry, an error occurred while loading the content.

guifont setting not permanent?

Expand Messages
  • Dan Fabrizio
    Hi All, In my vimrc file, I have set guifont=Monaco:h16 Vim starts with font size 12. If I source .vimrc, the fonts size changes to 16 while the current
    Message 1 of 4 , Aug 11, 2013
    • 0 Attachment
      Hi All,


      In my vimrc file, I have
      set guifont=Monaco:h16

      Vim starts with font size 12. If I source .vimrc, the fonts size changes to 16 while the current vim session is running. The next time I start vim, its back to font size 12

      Thanks, Dan

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Douglas Drumond
      2013/8/11 Dan Fabrizio ... Try putting that in .gvimrc. -- Douglas Drumond eee19.com gplus.to/douglasdrumond @douglasdrumond
      Message 2 of 4 , Aug 11, 2013
      • 0 Attachment

        2013/8/11 Dan Fabrizio <timinganalyzer@...>
        In my vimrc file,  I have
        set guifont=Monaco:h16

        Vim starts with font size 12.   If I source .vimrc,   the fonts size changes to 16 while the current vim session is running.   The next time I start vim,  its back to font size 12

        Try putting that in .gvimrc.

        --
        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
         
        ---
        You received this message because you are subscribed to the Google Groups "vim_mac" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • Tony Mechelynck
        ... Normally, setting guifont in the vimrc is remembered until the GUI starts. Try ... to see where it was last set. Best regards, Tony. -- I never failed to
        Message 3 of 4 , Aug 11, 2013
        • 0 Attachment
          On Sunday, August 11, 2013 3:32:16 PM UTC+2, Dan Fabrizio wrote:
          > Hi All,
          >
          >
          > In my vimrc file, I have
          > set guifont=Monaco:h16
          >
          > Vim starts with font size 12. If I source .vimrc, the fonts size changes to 16 while the current vim session is running. The next time I start vim, its back to font size 12
          >
          > Thanks, Dan

          Normally, setting guifont in the vimrc is remembered until the GUI starts.

          Try
          :verbose set gfn?
          to see where it was last set.

          Best regards,
          Tony.
          --
          I never failed to convince an audience that the best thing they
          could do was to go away.

          --
          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_mac" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • JP Lew
          ... Hi Tony: thanks for the tip, I was having the same problem. With your command however I discovered that I had a rogue ~/.gvimrc file overriding the
          Message 4 of 4 , Aug 13, 2013
          • 0 Attachment

            Try
                :verbose set gfn?
            to see where it was last set.


            Hi Tony:
            thanks for the tip, I was having the same problem. With your command however I discovered that I had a rogue ~/.gvimrc file overriding the preferences set in my ~/.vimrc.
            Much gratitude,
            -JP
             
            Best regards,
            Tony.
            --
            I never failed to convince an audience that the best thing they
            could do was to go away.

            --
            --
            You received this message from the "vim_mac" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_mac" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.

            --
            --
            You received this message from the "vim_mac" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
             
            ---
            You received this message because you are subscribed to the Google Groups "vim_mac" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          Your message has been successfully submitted and would be delivered to recipients shortly.