Loading ...
Sorry, an error occurred while loading the content.
 

Swap file warning dialogue box options -- can't use keyboard!

Expand Messages
  • Brent
    Whenever the swap file warning dialogue box pops up, I can t use tab to go to the different options, I have to use my mouse. Am I missing something? -- -- You
    Message 1 of 5 , Aug 1, 2013
      Whenever the swap file warning dialogue box pops up, I can't use tab to go to the different options, I have to use my mouse. Am I missing something?

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • dacresni
      ... I don t think you can tab through buttons on Mac OS. I wish you could. The highlighted button is pushed with the enter button and the capital letter of the
      Message 2 of 5 , Aug 2, 2013
        On Thursday, August 1, 2013 4:22:29 PM UTC-5, Brent wrote:
        > Whenever the swap file warning dialogue box pops up, I can't use tab to go to the different options, I have to use my mouse. Am I missing something?

        I don't think you can tab through buttons on Mac OS. I wish you could. The highlighted button is pushed with the enter button and the capital letter of the other options is possible if configured by the develope

        --
        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_mac" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • Dado Feigenblatt
        I can Tab through all buttons. If you haven t remapped this shortcut at the system level, try pressing Ctrl+F7 to toggle/enable full Tab navigation. That
        Message 3 of 5 , Aug 2, 2013
          I can Tab through all buttons.
          If you haven't remapped this shortcut at the system level, try pressing
          Ctrl+F7 to toggle/enable full Tab navigation.
          That setting is also accessible in System
          Preferences->Keyboard->Keyboard Shortcuts, towards the bottom of the pane.

          Dado.

          On 8/2/13 10:28 AM, dacresni wrote:
          > On Thursday, August 1, 2013 4:22:29 PM UTC-5, Brent wrote:
          >> Whenever the swap file warning dialogue box pops up, I can't use tab to go to the different options, I have to use my mouse. Am I missing something?
          > I don't think you can tab through buttons on Mac OS. I wish you could. The highlighted button is pushed with the enter button and the capital letter of the other options is possible if configured by the develope
          >

          --
          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_mac" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • björn
          ... In addition to this, take a look at :h macvim-dialogs . Björn -- -- You received this message from the vim_mac maillist. Do not top-post! Type your
          Message 4 of 5 , Aug 3, 2013
            On Fri, Aug 2, 2013 at 3:37 PM, Dado Feigenblatt wrote:
            On 8/2/13 10:28 AM, dacresni wrote:
            On Thursday, August 1, 2013 4:22:29 PM UTC-5, Brent wrote:
            Whenever the swap file warning dialogue box pops up, I can't use tab to go to the different options, I have to use my mouse. Am I missing something?
            I don't think you can tab through buttons on Mac OS. I wish you could. The highlighted button is pushed with the enter button and the capital letter of the other options is possible if configured by the develope

            I can Tab through all buttons.
            If you haven't remapped this shortcut at the system level, try pressing Ctrl+F7 to toggle/enable full Tab navigation.
            That setting is also accessible in  System Preferences->Keyboard->Keyboard Shortcuts, towards the bottom of the pane.

             In addition to this, take a look at ":h macvim-dialogs".

            Björn

            --
            --
            You received this message from the "vim_mac" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
             
            ---
            You received this message because you are subscribed to the Google Groups "vim_mac" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
             
             
          • Brent
            ... ahh thank you all! -- -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text you are replying to. For
            Message 5 of 5 , Aug 9, 2013
              On Thursday, August 1, 2013 2:22:29 PM UTC-7, Brent wrote:
              > Whenever the swap file warning dialogue box pops up, I can't use tab to go to the different options, I have to use my mouse. Am I missing something?

              ahh thank you all!

              --
              --
              You received this message from the "vim_mac" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_mac" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
              For more options, visit https://groups.google.com/groups/opt_out.
            Your message has been successfully submitted and would be delivered to recipients shortly.