Loading ...
Sorry, an error occurred while loading the content.

Re: make distclean fails to remove src/config.cache

Expand Messages
  • gmn
    ... Will test forthwith. BTW, you don t sound ungrateful :) ... I would certainly have done so, but not being a programmer, I didn t know that that is in fact
    Message 1 of 18 , Jun 23, 2013
    • 0 Attachment
      On Sun, Jun 23, 2013 at 04:13:44PM +0200, björn wrote:
      > OK, I've restored the src/configure script from upstream now.

      Will test forthwith.

      BTW, you don't sound ungrateful :)

      > In this case, if you had kept it to one post which simply said
      > "replace src/configure with the one from upstream" it would have been
      > so much easier for me to fix this.

      I would certainly have done so, but not being a programmer, I didn't
      know that that is in fact the correct solution. For all I knew, there
      may have been a very good reason for there to be two different, meaty
      configure scripts.

      Therefore I tried to provide as much info as seemed relevant for
      helping you to diagnose the problem. I apologize that it was a flood.

      Best,

      -gmn





      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Steven Michalske
      ... This is often a problem of a sweet spot type. Sometimes you need a flood of info, others a quick note that there is a problem. A tip that s worked for me
      Message 2 of 18 , Jun 23, 2013
      • 0 Attachment
        On Jun 23, 2013, at 1:56 PM, gmn <dv1445@...> wrote:

        > I would certainly have done so, but not being a programmer, I didn't
        > know that that is in fact the correct solution. For all I knew, there
        > may have been a very good reason for there to be two different, meaty
        > configure scripts.
        >
        > Therefore I tried to provide as much info as seemed relevant for
        > helping you to diagnose the problem. I apologize that it was a flood.

        This is often a problem of a sweet spot type. Sometimes you need a flood of info, others a quick note that there is a problem. A tip that's worked for me in the past is that you put a quick and concise summary and then the flood of details after. This way the readers don't get lost and can look up particulars if needed.

        Also, if you get a vague reply and details were spread across a thread it is helpful to send a recap email.

        --
        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_mac" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • dv1445@...
        ... Tested and works. Thanks again. -gmn -- -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text you are
        Message 3 of 18 , Jun 23, 2013
        • 0 Attachment
          On Sun, Jun 23, 2013 at 04:13:44PM +0200, björn wrote:
          > OK, I've restored the src/configure script from upstream now.

          Tested and works.

          Thanks again.

          -gmn

          --
          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_mac" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.