Loading ...
Sorry, an error occurred while loading the content.
 

Re: Balloon-eval supported or not?

Expand Messages
  • Douglas Drumond
    ... I ll try this at home and see if I get the error. I ll come back later. -- Douglas Drumond http://drumond19.com -- -- You received this message from the
    Message 1 of 9 , Mar 31, 2013
      > > I don't see anything strange there.  Maybe you should try with a
      > > prebuild binary from the MacVim Google code site.
      >
      >
      > I used Douglas's snapshot 66 build in the beginning. I tried it today
      > on both Lion and Snow Leopard. But see below.
      >

      I'll try this at home and see if I get the error. I'll come back later.


      --
      Douglas Drumond
      http://drumond19.com

      --
      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_mac" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    • Yongwei Wu
      I rechecked the ​balloon tip not showing up ​ issue ​,​ and found the solution. It was actually quite simple: r ​m​
      Message 2 of 9 , Dec 27, 2015
        I rechecked the
        ​balloon tip not showing up ​
        issue
        ​,​
        and found the solution. It was actually quite simple: r
        ​m​
        ~/Library/Preferences/org.vim.MacVim.plist
        ​. Further
        ​ investigation showed that the problem was actually in the "Use Core Text renderer" setting. When it is disabled, balloon eval stops working. I preferred disabling it in order to use the three-finger tap.

        FYI, in case anybody encounters the same issue.

        On 31 March 2013 at 17:34, Yongwei Wu <wuyongwei@...> wrote:
        On 30 March 2013 23:37, björn <bjorn.winckler@...> wrote:
        >
        > On Sat, Mar 30, 2013 at 1:01 PM, Yongwei Wu wrote:
        > >
        > > If it works for you, can you see anything wrong in my configuration
        > > (using Xcode 4.6.1 on OS X 10.7.5)?
        > >
        > > $ clang -v
        > > Apple LLVM version 4.2 (clang-425.0.27) (based on LLVM 3.2svn)
        > > Target: x86_64-apple-darwin11.4.2
        > > Thread model: posix
        > > $ CC='clang' ./configure --with-features=huge --enable-pythoninterp
        > > --enable-rubyinterp --enable-perlinterp
        >
        > I don't see anything strange there.  Maybe you should try with a
        > prebuild binary from the MacVim Google code site.


        I used Douglas's snapshot 66 build in the beginning. I tried it today
        on both Lion and Snow Leopard. But see below.

        > Also, I guess you may already have tried, but move your local config
        > files (.vim folder, .vimrc/.gvimrc files) out of the way before trying
        > again.

        I tried it today. I tried "mvim -u NONE" before (followed by ":set
        nocompatible"). All the same.

        HOWEVER, it worked when I switched to another person's account on the
        same MacBook. So it must be some of my personal settings that
        interfered. I just cannot figure out which one and why :-(.

        If you or somebody else here has an idea what might be happening,
        please tell me. Otherwise I may have to let it be.

        Best regards,

        Yongwei

        --
        Wu Yongwei
        URL: http://wyw.dcweb.cn/



        --
        Wu Yongwei
        URL: http://wyw.dcweb.cn/

        --
        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_mac" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_mac+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      Your message has been successfully submitted and would be delivered to recipients shortly.