Loading ...
Sorry, an error occurred while loading the content.

/bin/bash e: command not found

Expand Messages
  • Robert
    I installed MacVim today via homebrew. I have a comand in my .vimrc to edit my vimrc with ,e (leader is remapped to ,). I am getting the error in the subject
    Message 1 of 2 , Dec 1, 2012
    • 0 Attachment
      I installed MacVim today via homebrew. I have a comand in my .vimrc to
      edit my vimrc with ,e (leader is remapped to ,). I am getting the error
      in the subject line when I try to use that.

      --
      Robert


      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Robert
      Ignore ! ... -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text you are replying to. For more
      Message 2 of 2 , Dec 1, 2012
      • 0 Attachment
        Ignore !

        On 2012-12-01 13:53:45 +0000, Robert said:

        > I installed MacVim today via homebrew. I have a comand in my .vimrc to
        > edit my vimrc with ,e (leader is remapped to ,). I am getting the error
        > in the subject line when I try to use that.
        >
        > --
        > Robert


        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      Your message has been successfully submitted and would be delivered to recipients shortly.