Loading ...
Sorry, an error occurred while loading the content.

MacVim.app snapshot 65 for Mountain Lion

Expand Messages
  • björn
    Hi, I have uploaded a new snapshot of MacVim for OS X 10.8 Mountain Lion [1]. Cross-compiling Vim for several OS X versions is very difficult (mostly due to
    Message 1 of 11 , Sep 1, 2012
    • 0 Attachment
      Hi,

      I have uploaded a new snapshot of MacVim for OS X 10.8 Mountain Lion [1].

      Cross-compiling Vim for several OS X versions is very difficult
      (mostly due to the fact that I build with support for Python, Perl and
      Ruby interfaces) so I am forced to build only for the platform that I
      am using myself, which happens to be 10.8.

      We already have one volunteer who builds snapshots for OS X 10.6. I
      would now like to ask for help with building snapshots for 10.7. Who
      is willing to help me with this?

      Changes to this version can be found at [1].

      Björn

      [1] https://github.com/b4winckler/macvim/wiki/ChangeLog

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Douglas Drumond
      Hello Björn, I still use Lion and I can help with this. -- Douglas Drumond http://about.me/douglasdrumond 2012/9/1 björn ... --
      Message 2 of 11 , Sep 1, 2012
      • 0 Attachment
        Hello Björn,

        I still use Lion and I can help with this.


        --
        Douglas Drumond



        2012/9/1 björn <bjorn.winckler@...>
        Hi,

        I have uploaded a new snapshot of MacVim for OS X 10.8 Mountain Lion [1].

        Cross-compiling Vim for several OS X versions is very difficult
        (mostly due to the fact that I build with support for Python, Perl and
        Ruby interfaces) so I am forced to build only for the platform that I
        am using myself, which happens to be 10.8.

        We already have one volunteer who builds snapshots for OS X 10.6.  I
        would now like to ask for help with building snapshots for 10.7.  Who
        is willing to help me with this?

        Changes to this version can be found at [1].

        Björn

        [1] https://github.com/b4winckler/macvim/wiki/ChangeLog

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Douglas Drumond
        ... Ooopsss, Sorry for top-posting on last message. I m downloading source right now and I ll do it. -- Douglas Drumond http://about.me/douglasdrumond -- You
        Message 3 of 11 , Sep 1, 2012
        • 0 Attachment
          We already have one volunteer who builds snapshots for OS X 10.6.  I
          would now like to ask for help with building snapshots for 10.7.  Who
          is willing to help me with this?


          Ooopsss, 

          Sorry for top-posting on last message. 

          I'm downloading source right now and I'll do it.


          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • Douglas Drumond
          2012/9/1 björn ... Done. https://github.com/drumond19/macvim/downloads -- Douglas Drumond http://about.me/douglasdrumond -- You
          Message 4 of 11 , Sep 1, 2012
          • 0 Attachment
            2012/9/1 björn <bjorn.winckler@...>
             

            We already have one volunteer who builds snapshots for OS X 10.6.  I
            would now like to ask for help with building snapshots for 10.7.  Who
            is willing to help me with this?


            Done.


            --
            You received this message from the "vim_mac" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
          • Janusz Bossy
            ... Is it just me or does the newest snapshot forget window placement between restarts? -- Janusz Bossy -- You received this message from the vim_mac
            Message 5 of 11 , Sep 3, 2012
            • 0 Attachment
              On Sat, Sep 1, 2012 at 6:38 PM, björn <bjorn.winckler@...> wrote:
              > I have uploaded a new snapshot of MacVim for OS X 10.8 Mountain Lion [1].

              Is it just me or does the newest snapshot forget window placement
              between restarts?

              --
              Janusz Bossy

              --
              You received this message from the "vim_mac" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php
            • Robert
              I am on ML. MacVim starts but will not open a new window. I have tried the latest 65 build. Any ideas I can try? Bob -- You received this message from the
              Message 6 of 11 , Sep 20, 2012
              • 0 Attachment
                I am on ML. MacVim starts but will not open a new window. I have tried the latest 65 build. Any ideas I can try?

                Bob

                --
                You received this message from the "vim_mac" maillist.
                Do not top-post! Type your reply below the text you are replying to.
                For more information, visit http://www.vim.org/maillist.php
              • Christopher Stone
                ... ______________________________________________________________________ Hey Robert, FWIW I just tried it here on 10.8.2, and it seems to be working fine. --
                Message 7 of 11 , Sep 20, 2012
                • 0 Attachment
                  On Sep 20, 2012, at 18:54, Robert <sigzero@...> wrote:
                  > I am on ML. MacVim starts but will not open a new window. I have tried the latest 65 build. Any ideas I can try?

                  ______________________________________________________________________

                  Hey Robert,

                  FWIW I just tried it here on 10.8.2, and it seems to be working fine.

                  --
                  Best Regards,
                  Chris

                  --
                  You received this message from the "vim_mac" maillist.
                  Do not top-post! Type your reply below the text you are replying to.
                  For more information, visit http://www.vim.org/maillist.php
                • Niels Kobschätzki
                  ... I had the same problem a few weeks ago. Tried a lot incl. recompilation. It worked when I called it from the command line (open -a MacVim) but from the GUI
                  Message 8 of 11 , Sep 20, 2012
                  • 0 Attachment
                    On 21.09.2012, at 01:54, Robert <sigzero@...> wrote:

                    > I am on ML. MacVim starts but will not open a new window. I have tried the latest 65 build. Any ideas I can try?

                    I had the same problem a few weeks ago. Tried a lot incl. recompilation. It worked when I called it from the command line (open -a MacVim) but from the GUI I couldn't open it. Then two days later it suddenly worked again w/out me changing anything (at least I'm not aware of it).

                    Niels

                    --
                    You received this message from the "vim_mac" maillist.
                    Do not top-post! Type your reply below the text you are replying to.
                    For more information, visit http://www.vim.org/maillist.php
                  • Rainer Müller
                    ... Did you compile MacVim yourself? This bug report describes this problem: http://code.google.com/p/macvim/issues/detail?id=384 For some reason you might be
                    Message 9 of 11 , Sep 21, 2012
                    • 0 Attachment
                      On 2012-09-21 01:54, Robert wrote:
                      > I am on ML. MacVim starts but will not open a new window. I have tried the latest 65 build. Any ideas I can try?

                      Did you compile MacVim yourself? This bug report describes this problem:
                      http://code.google.com/p/macvim/issues/detail?id=384

                      For some reason you might be using two different compilers for the
                      internal Vim and MacVim.

                      Rainer

                      --
                      You received this message from the "vim_mac" maillist.
                      Do not top-post! Type your reply below the text you are replying to.
                      For more information, visit http://www.vim.org/maillist.php
                    • Robert
                      ... That is exactly what I found out. If I call it from the command line it works. If I start it from /Applications it does not. Maybe mine will just start
                      Message 10 of 11 , Sep 21, 2012
                      • 0 Attachment
                        On Friday, September 21, 2012 1:33:19 AM UTC-4, Niels Kobschätzki wrote:
                        > I had the same problem a few weeks ago. Tried a lot incl. recompilation. It worked when I called it from the command line (open -a MacVim) but from the GUI I couldn't open it. Then two days later it suddenly worked again w/out me changing anything (at least I'm not aware of it).
                        >
                        >

                        That is exactly what I found out. If I call it from the command line it works. If I start it from /Applications it does not. Maybe mine will just start working as well until then I know what the work-a-round.

                        Bob

                        --
                        You received this message from the "vim_mac" maillist.
                        Do not top-post! Type your reply below the text you are replying to.
                        For more information, visit http://www.vim.org/maillist.php
                      • Steven Michalske
                        Gatekeeper settings?
                        Message 11 of 11 , Sep 21, 2012
                        • 0 Attachment
                          Gatekeeper settings?




                          On Sep 21, 2012, at 10:40 AM, Robert <sigzero@...> wrote:

                          > On Friday, September 21, 2012 1:33:19 AM UTC-4, Niels Kobschätzki wrote:
                          >> I had the same problem a few weeks ago. Tried a lot incl. recompilation. It worked when I called it from the command line (open -a MacVim) but from the GUI I couldn't open it. Then two days later it suddenly worked again w/out me changing anything (at least I'm not aware of it).
                          >>
                          >>
                          >
                          > That is exactly what I found out. If I call it from the command line it works. If I start it from /Applications it does not. Maybe mine will just start working as well until then I know what the work-a-round.
                          >
                          > Bob
                          >
                          > --
                          > You received this message from the "vim_mac" maillist.
                          > Do not top-post! Type your reply below the text you are replying to.
                          > For more information, visit http://www.vim.org/maillist.php
                        Your message has been successfully submitted and would be delivered to recipients shortly.