Loading ...
Sorry, an error occurred while loading the content.

Re: Can someone MacVim something on Snow Leopard for me?

Expand Messages
  • Alex Lovell-Troy
    *NEW Snow Leopard Build of MacVim available* It s been a couple of weeks and I haven t heard of a new snapshot being ready, but to make sure I can still build
    Message 1 of 5 , May 29 11:51 AM
    • 0 Attachment
      *NEW Snow Leopard Build of MacVim available*

      It's been a couple of weeks and I haven't heard of a new snapshot
      being ready, but to make sure I can still build on this old laptop, I
      fixed the bug and uploaded a new build to github.

      https://github.com/alexlovelltroy/macvim/downloads

      For those of you not interested in using the built-in python
      interpreter, there's no reason to switch. Of course, I'm sure there
      are at least a few of you for which this will make life slightly
      easier.

      -alex


      On Thu, May 17, 2012 at 11:32 AM, Alex Lovell-Troy <farmking@...> wrote:
      > Aye.  Looks like my goof here.  I'll get a new snapshot build this
      > weekend if at all possible and definitely when björn releases his.
      >
      > -alex
      >
      > On Thu, May 17, 2012 at 4:17 AM, björn <bjorn.winckler@...> wrote:
      >> On Wed, May 16, 2012 at 9:13 PM, Cássio Marques <cassiommc@...> wrote:
      >>>
      >>> Here's what I got:
      >>>
      >>> ['/usr/local/lib/python26.zip', '/usr/local/lib/python2.6/',
      >>> '/usr/local/lib/python2.6/plat-darwin', '/usr/local/lib/python2.6/plat-mac',
      >>> '/usr/local/lib/python2.6/plat-mac/lib-scriptpackages',
      >>> '/usr/local/lib/python2.6/../../Extras/lib/python',
      >>> '/usr/local/lib/python2.6/lib-t
      >>> k', '/usr/local/lib/python2.6/lib-old',
      >>> '/usr/local/lib/python2.6/lib-dynload']
      >>>
      >>> Running MacVim snapshot 64 on SL.
      >>
      >> Thanks Cássio, that is definitely not correct.
      >>
      >> Alex: I am guessing that you have Homebrew or something similar
      >> installed and the build picked up the wrong Python version.  I think
      >> one easy workaround is to add the switch "--with-macsdk=10.6" when you
      >> build (if memory serves me correctly).  If not, message me personally
      >> and we'll sort it out.
      >>
      >> I might release a new snapshot in the coming days, so I don't think it
      >> necessary to build a new version just yet (unless you want to, of
      >> course).
      >>
      >> Björn
      >>
      >> --
      >> You received this message from the "vim_mac" maillist.
      >> Do not top-post! Type your reply below the text you are replying to.
      >> For more information, visit http://www.vim.org/maillist.php

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.