Loading ...
Sorry, an error occurred while loading the content.

Re: clewn macvim or vim on snow leopard

Expand Messages
  • Yang
    I confirm exactly the same problem on Lion. Could anyone provide an update? Thanks a bunch! ... -- You received this message from the vim_mac maillist. Do
    Message 1 of 6 , Apr 16, 2012
    • 0 Attachment
      I confirm exactly the same problem on Lion. Could anyone provide an update? Thanks a bunch!

      On Saturday, January 28, 2012 3:33:36 AM UTC-5, Trent R wrote:
      > I should mention that I am using snapsnot 64. Furthermore, if I quit
      > MacVim while clewn is running, clewn will report that it was
      > disconnected by the editor, and terminate, so there must be some
      > communication between MacVim and clewn.
      >
      > On Jan 27, 3:55 pm, Trent R <tr...@...> wrote:
      > > Björn, thanks for your efforts towards getting clewn to work with
      > > MacVim.  I am trying to do the same, but cannot get MacVim to output
      > > anything from gdb.  As far as I can tell everything is installed
      > > correctly (clewn works fine from the command line, and :h clewn works
      > > in MacVim, for instance).  When I launch MacVim from the command line,
      > > clewn happily reports 'NetBeans connected to 127.0.0.1:59897', but
      > > nothing shows up in MacVim.  There is, however, a grey bar down the
      > > left side of MacVim windows opened with the -nb option that is usually
      > > not present.  I am new to gdb and clewn, so I may simply be doing
      > > something foolish.  Any idea as to where I'm going wrong?

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Yang
      It seems the problem is the gdb shipped with Mac. ... -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text
      Message 2 of 6 , Apr 17, 2012
      • 0 Attachment
        It seems the problem is the gdb shipped with Mac.

        On Monday, April 16, 2012 3:05:26 PM UTC-4, Yang wrote:
        > I confirm exactly the same problem on Lion. Could anyone provide an update? Thanks a bunch!
        >
        > On Saturday, January 28, 2012 3:33:36 AM UTC-5, Trent R wrote:
        > > I should mention that I am using snapsnot 64. Furthermore, if I quit
        > > MacVim while clewn is running, clewn will report that it was
        > > disconnected by the editor, and terminate, so there must be some
        > > communication between MacVim and clewn.
        > >
        > > On Jan 27, 3:55 pm, Trent R <tr...@...> wrote:
        > > > Björn, thanks for your efforts towards getting clewn to work with
        > > > MacVim.  I am trying to do the same, but cannot get MacVim to output
        > > > anything from gdb.  As far as I can tell everything is installed
        > > > correctly (clewn works fine from the command line, and :h clewn works
        > > > in MacVim, for instance).  When I launch MacVim from the command line,
        > > > clewn happily reports 'NetBeans connected to 127.0.0.1:59897', but
        > > > nothing shows up in MacVim.  There is, however, a grey bar down the
        > > > left side of MacVim windows opened with the -nb option that is usually
        > > > not present.  I am new to gdb and clewn, so I may simply be doing
        > > > something foolish.  Any idea as to where I'm going wrong?

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      Your message has been successfully submitted and would be delivered to recipients shortly.