Loading ...
Sorry, an error occurred while loading the content.

Transparency not working on lion 10.7.3

Expand Messages
  • Andre
    Im trying to get transparent windows while using macvim but , when i set transparency just doesn t work , just display some kind of delay , it s like just
    Message 1 of 3 , Mar 22, 2012
    • 0 Attachment
      Im trying to get transparent windows while using macvim but , when i
      set transparency just doesn't work , just display some kind of delay ,
      it's like just don't refresh all the previus content in the window.

      i know macvim doesn't have a stable version in lion but this is a
      known issue or it's just me.

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Niels Kobschätzki
      ... Do you use the experimental renderer (Preferences - Advanced) I m using Snapshot 64 and 10.7.3 and transparency works fine. Niels -- You received this
      Message 2 of 3 , Mar 23, 2012
      • 0 Attachment
        On 23 Mar, 2012, at 2:17 AM, Andre wrote:

        > Im trying to get transparent windows while using macvim but , when i
        > set transparency just doesn't work , just display some kind of delay ,
        > it's like just don't refresh all the previus content in the window.
        >
        > i know macvim doesn't have a stable version in lion but this is a
        > known issue or it's just me.

        Do you use the experimental renderer (Preferences -> Advanced) I'm using Snapshot 64 and 10.7.3 and transparency works fine.

        Niels

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Andre
        Great , thanks. Now it s working perfect. Andre. 2012/3/23 Niels Kobschätzki ... -- You received this message from the vim_mac
        Message 3 of 3 , Mar 23, 2012
        • 0 Attachment
          Great , thanks.

          Now it's working perfect.

          Andre.

          2012/3/23 Niels Kobschätzki <niels@...>
          On 23 Mar, 2012, at 2:17 AM, Andre wrote:

          > Im trying to get transparent windows while using macvim but , when i
          > set transparency just doesn't work , just display some kind of delay ,
          > it's like just don't refresh all the previus content in the window.
          >
          > i know macvim doesn't have a stable version in lion but this is a
          > known issue or it's just me.

          Do you use the experimental renderer (Preferences -> Advanced) I'm using Snapshot 64 and 10.7.3 and transparency works fine.

          Niels

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.