Loading ...
Sorry, an error occurred while loading the content.
 

Re: "New Window" does nothing (LEGACY-OSX-10_6-MacVim-snapshot-62 on 10.6.8)

Expand Messages
  • Zarkonnen
    ... Turns out that it s indeed due to a messed-up Python install. Thank you for the advice! Another reason to finally get around to reinstalling the OS. -
    Message 1 of 5 , Feb 5, 2012
      On 5 Feb 2012, at 19:29, björn wrote:

      > On 3 February 2012 09:14, David Stark wrote:
      >> I'm running MacVim (LEGACY-OSX-10_6-MacVim-snapshot-62) on my 10.6.8
      >> MBP. I'm unable to get a window to appear: the "New Window" menu item
      >> doesn't do anything, and "Open" lets me select a file, but then fails
      >> to display the file. Any pointers?
      >
      > Have you by any chance replaced the system Python or any other library?
      >
      > What happens if you try starting from Terminal? (You can also check
      > to see if there are any errors being logged to console by opening
      > Console.app.)
      >
      > Björn

      Turns out that it's indeed due to a messed-up Python install. Thank you for the advice! Another reason to finally get around to reinstalling the OS.

      - David

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Zarkonnen
      ... Having tried that, I m afraid it doesn t work either - but it seems that the underlying cause is the messed-up state of Python on my machine. Thanks for
      Message 2 of 5 , Feb 5, 2012
        On 4 Feb 2012, at 18:09, Bee wrote:

        >
        >
        > On Feb 3, 12:14 am, David Stark <zarkon...@...> wrote:
        >> I'm running MacVim (LEGACY-OSX-10_6-MacVim-snapshot-62) on my 10.6.8
        >> MBP. I'm unable to get a window to appear: the "New Window" menu item
        >> doesn't do anything, and "Open" lets me select a file, but then fails
        >> to display the file. Any pointers?
        >>
        >> Regards,
        >>
        >> - David Stark
        >
        > On this list is a topic <MacVim - Snapshot 64>
        >
        > <http://groups.google.com/group/vim_mac/browse_thread/thread/
        > 75d58deb00659e51#>
        >
        > I have used this snapshot and it works well.
        >
        > <http://www.google.com/url?sa=D&q=https://github.com/alexlovelltroy/
        > macvim/downloads&usg=AFQjCNHf4Jn7n05LQzt1KYhBHbVxTZ3wow>
        >
        > Is it possible for you to try that version?
        >
        > -Bill

        Having tried that, I'm afraid it doesn't work either - but it seems that the underlying cause is the messed-up state of Python on my machine. Thanks for the help!

        - David

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      Your message has been successfully submitted and would be delivered to recipients shortly.