Loading ...
Sorry, an error occurred while loading the content.

Re: cannot use font in macvim

Expand Messages
  • björn
    ... Sorry, I meant to ask if the font _name_ contains weird characters? (As in, what is name when you type :set gfn=name to set the font?) Björn -- You
    Message 1 of 15 , Dec 7, 2011
    • 0 Attachment
      On 4 December 2011 13:52, Federico Calboli wrote:
      > On Dec 2, 5:12 pm, björn wrote:
      >> On 1 December 2011 13:29, Federico Calboli wrote:
      >>
      >> Does the font contain weird characters or spaces?
      >
      > not to the best of my knowledge, though the font is very much an alpha
      > release I got from the author.

      Sorry, I meant to ask if the font _name_ contains weird characters?
      (As in, what is "name" when you type ":set gfn=name" to set the font?)

      Björn

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Brian Wolven
      I suspect it s the - (Letter-g). -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text you are replying
      Message 2 of 15 , Dec 7, 2011
      • 0 Attachment
        I suspect it's the "-" (Letter-g).

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Federico Calboli
        ... from my .gvimrc: set guifont=letteragbeta:h17 works like a charm. Basically, the font name is letteragbeta, and both ... work on the gui. If I ... and
        Message 3 of 15 , Dec 8, 2011
        • 0 Attachment
          On Dec 7, 9:13 pm, björn <bjorn.winck...@...> wrote:
          > Sorry, I meant to ask if the font _name_ contains weird characters?
          > (As in, what is "name" when you type ":set gfn=name" to set the font?)

          from my .gvimrc:

          set guifont=letteragbeta:h17

          works like a charm. Basically, the font name is letteragbeta, and both

          :set guifont=letteragbeta or
          :set gfn=letteragbeta

          work on the gui.

          If I

          :set guifont=*

          and select from the menu (where the font goes by the same very name)
          it does not work.

          bw

          F

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.