Loading ...
Sorry, an error occurred while loading the content.

Re: Blue @^ text

Expand Messages
  • Anton Klava
    Hi Peter! Could it be that you are loading a binary (compiled) file? This is what it looks like for me if I m loading a binary file:
    Message 1 of 5 , Nov 28, 2011
    • 0 Attachment
      Hi Peter!

      Could it be that you are loading a binary (compiled) file? 
      This is what it looks like for me if I'm loading a binary file: http://i41.tinypic.com/21297oi.jpg
      Make sure that you are loading the correct .c file.

      Hope that helps!

      Anton Klava
      antonklava@...

      28 nov 2011 kl. 20:40 skrev Pete T:

      Hey there.

      Apologies if this is an extremely basic question, but I've begun
      learning C using MacVim and I think it's brilliant. However, when I
      load up programs, instead of appearing as code, it is showing up as
      non-sensical (I think) letters, and @^@^@^@^@^@^ in blue. I've not
      been able to find any other topic on this from what basic terms I
      know.

      Any help would be wonderful.

      Thanks,
      Peter.

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.