Loading ...
Sorry, an error occurred while loading the content.

MacVim.app - snapshot 62

Expand Messages
  • björn
    Hi, A new snapshot of MacVim is available, see what has changed and download from: https://github.com/b4winckler/macvim/wiki/ChangeLog Note that there are two
    Message 1 of 3 , Sep 18, 2011
    • 0 Attachment
      Hi,

      A new snapshot of MacVim is available, see what has changed and download from:

      https://github.com/b4winckler/macvim/wiki/ChangeLog

      Note that there are two separate builds: the "default" build is for
      Lion only, but there is also one marked as "LEGACY" that runs on Snow
      Leopard. The Snow Leopard build runs on Lion, but it does not support
      native full-screen so I'd advise against using it on Lion. The Lion
      build REQUIRES Lion to run. Please make sure you pick the right one.

      I would like to not have to maintain a build for Snow Leopard. If you
      want to help out and maintain a build for legacy systems please write
      to me directly and I'll send you my build script.

      Björn

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Nikola Knežević
      ... Hi Björn, Since I m waiting for Lion to improve its Spaces :), I m still on Snow Leopard (at least on my main machine). I would gladly maintain SL builds
      Message 2 of 3 , Sep 22, 2011
      • 0 Attachment
        On 18 Sep 2011, at 16:32 , björn wrote:

        > A new snapshot of MacVim is available, see what has changed and download from:
        >
        > https://github.com/b4winckler/macvim/wiki/ChangeLog
        >
        > Note that there are two separate builds: the "default" build is for
        > Lion only, but there is also one marked as "LEGACY" that runs on Snow
        > Leopard. The Snow Leopard build runs on Lion, but it does not support
        > native full-screen so I'd advise against using it on Lion. The Lion
        > build REQUIRES Lion to run. Please make sure you pick the right one.
        >
        > I would like to not have to maintain a build for Snow Leopard. If you
        > want to help out and maintain a build for legacy systems please write
        > to me directly and I'll send you my build script.

        Hi Björn,

        Since I'm waiting for Lion to improve its Spaces :), I'm still on Snow Leopard (at least on my main machine). I would gladly maintain SL builds for a while.


        OT, can you please update the repo to contain the latest vim patches? I suspect many people have (per @dotvimrc tweet):
        set colorcolumn+=1
        that causes a segfault (fixed by 7.3.316).

        Thanks,
        Nikola

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • björn
        ... Thanks. @alexlovelltroy has agreed to build for SL. Starting with the next snapshot, SL binaries will be on his GitHub page:
        Message 3 of 3 , Sep 23, 2011
        • 0 Attachment
          2011/9/22 Nikola Knežević:
          > On 18 Sep  2011, at 16:32 , björn wrote:
          >
          >>
          >> I would like to not have to maintain a build for Snow Leopard.  If you
          >> want to help out and maintain a build for legacy systems please write
          >> to me directly and I'll send you my build script.
          >
          > Since I'm waiting for Lion to improve its Spaces :), I'm still on Snow Leopard (at least on my main machine). I would gladly maintain SL builds for a while.

          Thanks. @alexlovelltroy has agreed to build for SL. Starting with
          the next snapshot, SL binaries will be on his GitHub page:

          https://github.com/alexlovelltroy

          > OT, can you please update the repo to contain the latest vim patches? I suspect many people have (per @dotvimrc tweet):
          > set colorcolumn+=1
          > that causes a segfault (fixed by 7.3.316).

          Done.

          Björn

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.