Loading ...
Sorry, an error occurred while loading the content.

Re: Automatic Text Highlighting

Expand Messages
  • Mu
    I end up installing the newest snapshot build of MacVim and that took care of the problem. I didn t change my vimrc though. Thanks for the help. -Mu ... -- You
    Message 1 of 3 , Jul 25, 2011
    • 0 Attachment
      I end up installing the newest snapshot build of MacVim and that took
      care of the problem.
      I didn't change my vimrc though.

      Thanks for the help.

      -Mu

      On Jul 25, 6:17 am, Björn Winckler <bjorn.winck...@...> wrote:
      > On Jul 24, 2011, at 19:45 , Mu wrote:
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > > The problem occurred last night when I was changing stuff in
      > > Preferences in MacVim. Basically now every time I open a file with
      > > MacVim, the entire content is automatically highlighted.
      >
      > > I could turn it off by either commenting out "highlight search result"
      > > in vimrc (which isn't a good solution because I do want that feature)
      > > or choosing "Toggle pattern highlight" under Edit -> Global Settings
      > > (which works only for the current window).
      >
      > > I tried resetting my preferences by issuing the command "defaults
      > > delete org.vim.MacVim" but it didn't fix the problem.
      >
      > > The stuff I changed in Preferences before the problem occurred was
      >
      > > 1. Open new file in tab instead of window.
      >
      > > 2. Unchecked "use experimental renderer" under Advanced tab.
      >
      > > I changed both back after seeing the problem, but didn't help.
      >
      > > Any idea is much appreciated.
      >
      > This sounds like a problem with your Vim config -- I do not think it is related to the (MacVim-) Preferences.  Please go through the troubleshooting guide [1] to try and figure out what is causing it.
      >
      > Björn
      >
      > [1]https://github.com/b4winckler/macvim/wiki/Troubleshooting

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.