Loading ...
Sorry, an error occurred while loading the content.
 

Re: Laggy scrolling?

Expand Messages
  • busticated
    oh nice! enabling the experimental renderer fixed things. thanks! ... -- You received this message from the vim_mac maillist. Do not top-post! Type your
    Message 1 of 4 , Jul 22, 2011
      oh nice! enabling the experimental renderer fixed things. thanks!

      On Jul 22, 11:45 am, Björn Winckler <bjorn.winck...@...> wrote:
      > On Jul 22, 2011, at 8:33 PM, busticated wrote:
      >
      > > more info: if i open files into a split view (iow, two or more on top
      > > of each other), the scroll performance improves. seems the viewport
      > > height is the issue.
      >
      > > On Jul 22, 9:27 am, busticated <itsbustica...@...> wrote:
      > >> Hi all -
      >
      > >> I'm noticing that scrolling on a large monitor is delayed /
      > >> unresponsive. Anyone run into and fix this? Barring that, Is there
      > >> anything I can do to properly troubleshoot the issue?
      >
      > >> Some more detail
      > >> + OSX 10.6.8
      > >> + Trackpad (using two-finger scroll)
      > >> + 2560 X 1440 display (*ducks shoe*)
      >
      > First of all, make sure you are using the experimental renderer (enable in Preferences -> Advanced, then restart).
      >
      > Apart from this there are certain options that can slow down rendering speed a lot, e.g. 'cursorline', 'number', 'relativenumber'.  The "matchit" plugin can also be terrible.  Other than this, it can depend on what type of file you are editing.  The syntax highlighting plugins for some file types can be slow….
      >
      > Björn

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.