Loading ...
Sorry, an error occurred while loading the content.

Re: Selection not disappearing if macvim_hig_shift_movement is on

Expand Messages
  • IroNiQ
    ... Sorry, you were right... I should have read the help more carefully. the exec normal gV solved my problem :) IroNiQ -- You received this message from the
    Message 1 of 4 , Jun 17, 2011
    • 0 Attachment
      On Jun 16, 6:58 pm, björn <bjorn.winck...@...> wrote:
      > I think you should ask for help on vim_use.  All I can say is that
      > when macvim_hig_shift_movement is enabled MacVim will go into "select
      > mode" (:h Select) instead of the "visual mode" when you select with
      > the mouse.

      Sorry, you were right... I should have read the help more carefully.
      the exec "normal gV" solved my problem :)


      IroNiQ

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.