Loading ...
Sorry, an error occurred while loading the content.

Re: multi-comment no worky?

Expand Messages
  • Ben Schmidt
    ... Works fine for me (moving the cursor an appropriate amount after pressing Ctrl-V, and using # or // or whatever is appropriate for ). Ben. --
    Message 1 of 5 , Jan 19, 2011
    • 0 Attachment
      On 20/01/11 10:53 AM, jml wrote:
      > hi there,
      > i used to do the following to obtain a multi-line comment in vim:
      >
      > ctrl-v
      > shift-i
      > <type char>
      > esc
      >
      > for some reason this is not working for me...
      > is this maybe something wrong w/ my configuration, or is it broken?

      Works fine for me (moving the cursor an appropriate amount after
      pressing Ctrl-V, and using # or // or whatever is appropriate for
      <type char>).

      Ben.



      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • jml
      ugh. on my new computer, the function key is where the control key was... sheesh. sorry for the noise. on a similar note, is there a way to change the delay
      Message 2 of 5 , Jan 20, 2011
      • 0 Attachment
        ugh. on my new computer, the function key is where the control key
        was... sheesh.
        sorry for the noise.

        on a similar note, is there a way to change the delay between when i
        hit 'esc' and the replacement happening?

        thanks,
        jml

        On Jan 19, 4:05 pm, Ben Schmidt <mail_ben_schm...@...> wrote:
        > On 20/01/11 10:53 AM, jml wrote:
        >
        > > hi there,
        > > i used to do the following to obtain a multi-line comment in vim:
        >
        > > ctrl-v
        > > shift-i
        > > <type char>
        > > esc
        >
        > > for some reason this is not working for me...
        > > is this maybe something wrong w/ my configuration, or is it broken?
        >
        > Works fine for me (moving the cursor an appropriate amount after
        > pressing Ctrl-V, and using # or // or whatever is appropriate for
        > <type char>).
        >
        > Ben.

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Ben Schmidt
        ... (and see nearby/related options) Ben. ... -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the text you are
        Message 3 of 5 , Jan 21, 2011
        • 0 Attachment
          :help 'ttimeoutlen'

          (and see nearby/related options)

          Ben.



          On 21/01/11 11:20 AM, jml wrote:
          > ugh. on my new computer, the function key is where the control key
          > was... sheesh.
          > sorry for the noise.
          >
          > on a similar note, is there a way to change the delay between when i
          > hit 'esc' and the replacement happening?
          >
          > thanks,
          > jml
          >
          > On Jan 19, 4:05 pm, Ben Schmidt<mail_ben_schm...@...> wrote:
          >> On 20/01/11 10:53 AM, jml wrote:
          >>
          >>> hi there,
          >>> i used to do the following to obtain a multi-line comment in vim:
          >>
          >>> ctrl-v
          >>> shift-i
          >>> <type char>
          >>> esc
          >>
          >>> for some reason this is not working for me...
          >>> is this maybe something wrong w/ my configuration, or is it broken?
          >>
          >> Works fine for me (moving the cursor an appropriate amount after
          >> pressing Ctrl-V, and using # or // or whatever is appropriate for
          >> <type char>).
          >>
          >> Ben.
          >

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • sajt
          Hi! I have the same problem in my Mac (Lion). I made the same things (control+V, I, #, esc), but only the first character is changed. I tried it in local in a
          Message 4 of 5 , Feb 27, 2012
          • 0 Attachment
            Hi!

            I have the same problem in my Mac (Lion). I made the same things (control+V,
            I, #, esc), but only the first character is changed. I tried it in local in
            a terminal, remote in secure schell and with mac-gvim, but nothing.

            Thanks!

            Tamas Amon

            --
            View this message in context: http://vim.1045645.n5.nabble.com/multi-comment-no-worky-tp3348800p5521012.html
            Sent from the Vim - Mac mailing list archive at Nabble.com.

            --
            You received this message from the "vim_mac" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
          Your message has been successfully submitted and would be delivered to recipients shortly.