Loading ...
Sorry, an error occurred while loading the content.
 

Re: Enabling Lua interpreter

Expand Messages
  • Bjorn Winckler
    I ve not tried building with LUA yet. Maybe the peeps on vim_dev can help you out...? Björn ... -- You received this message from the vim_mac maillist. Do
    Message 1 of 2 , Nov 18, 2010
      I've not tried building with LUA yet. Maybe the peeps on vim_dev can help you out...?

      Björn


      On 18 nov 2010, at 10.23, SingaporeFlyer <insinger@...> wrote:

      > Hi, I've followed the instructions on building MacVim at
      > https://github.com/b4winckler/macvim/wiki/Building
      >
      > The configure flags are as follows:
      >
      > ./configure --with-features=huge --enable-rubyinterp --enable-
      > pythoninterp --enable-perlinterp --enable-cscope --enable-luainterp
      >
      > It builds without errors, but when in vim I type ':version' it shows
      > '-lua' and ':lua' gives "Sorry, the command is not available in this
      > version".
      >
      > Are there any other parameters I'm supposed to set somewhere, like
      > location of the lua source and/or binary?
      >
      > Thanks for any advice.
      >
      > --
      > You received this message from the "vim_mac" maillist.
      > Do not top-post! Type your reply below the text you are replying to.
      > For more information, visit http://www.vim.org/maillist.php

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.