Loading ...
Sorry, an error occurred while loading the content.

Re: Zencoding-vim in macvim not working

Expand Messages
  • Martin Lundberg
    Zencoding is listed when running :scriptnames after loading macvim but I noticed that if I run :source again after loading macvim it works. Not
    Message 1 of 2 , Nov 5, 2010
    • 0 Attachment
      Zencoding is listed when running :scriptnames after loading macvim but
      I noticed that if I run :source <plugin-file> again after loading
      macvim it works. Not sure how to solve this, don't want to have to do
      this every time :)

      On Fri, Nov 5, 2010 at 3:46 PM, Martin Lundberg
      <martin.lundberg@...> wrote:
      > Hi,
      >
      > Anyone who is using zencoding-vim (https://github.com/mattn/zencoding-
      > vim) in macvim? For me it works in normal vim but in macvim ":verbose
      > map <c-y>" returns "No mapping found", in normal vim it returns all of
      > the mappings.
      >
      > -Martin
      >
      > --
      > You received this message from the "vim_mac" maillist.
      > Do not top-post! Type your reply below the text you are replying to.
      > For more information, visit http://www.vim.org/maillist.php
      >

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.