Loading ...
Sorry, an error occurred while loading the content.

tab doesn't work on command mode

Expand Messages
  • iCeZuLy
    Dear developer, Thank you very much for such great macvim. I have a problem. I know it s not a bug but I do not know how to correct it. In command mode, for
    Message 1 of 3 , Jul 6, 2010
    • 0 Attachment
      Dear developer,
      Thank you very much for such great macvim.
      I have a problem. I know it's not a bug but I do not know how to
      correct it.
      In command mode, for example, when I input
      :o fil
      then I hit "tab"
      the autocomplete doesn't work, instead, I got
      :o fil^I

      I do not remember I changed any setting.

      Thank you very much!

      Best regards

      iCeZuLy

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • björn
      ... It would seem that you are just using a deprecated command (see :h ... :e instead and tab completion will work again. Björn -- You received this
      Message 2 of 3 , Jul 6, 2010
      • 0 Attachment
        On 6 July 2010 16:25, iCeZuLy wrote:
        > In command mode, for example, when I input
        > :o fil
        > then I hit "tab"
        > the autocomplete doesn't work, instead, I got
        > :o fil^I

        It would seem that you are just using a deprecated command (see ":h
        :o"). If you are trying to open a file, then you should use ":fin" or
        ":e" instead and tab completion will work again.

        Björn

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • iCeZuLy
        Thanks you very much for help. Have a nice weekend. ... -- You received this message from the vim_mac maillist. Do not top-post! Type your reply below the
        Message 3 of 3 , Jul 16, 2010
        • 0 Attachment
          Thanks you very much for help.

          Have a nice weekend.


          On Jul 7, 12:31 am, björn <bjorn.winck...@...> wrote:
          > On 6 July 2010 16:25, iCeZuLy wrote:
          >
          > > In command mode, for example, when I input
          > > :o fil
          > > then I hit "tab"
          > > the autocomplete doesn't work, instead, I got
          > > :o fil^I
          >
          > It would seem that you are just using a deprecated command (see ":h
          > :o").  If you are trying to open a file, then you should use ":fin" or
          > ":e" instead and tab completion will work again.
          >
          > Björn

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.