Loading ...
Sorry, an error occurred while loading the content.

snapshot 51 install question

Expand Messages
  • the_orn
    Hi, I m new to mac, but old to vim on other platforms. I ve got Snow Leopard on a MacBook. I downloaded snapshot 51.. and took a look at the readme in the
    Message 1 of 2 , Feb 26, 2010
    • 0 Attachment
      Hi,

      I'm new to mac, but old to vim on other platforms.

      I've got Snow Leopard on a MacBook. I downloaded snapshot 51.. and
      took a look at the readme in the zip. I copied the MacVim directory
      over to the Utilities folder and launched it. I can't get an editor
      window, though the application seems to be running. Open and New do
      nothing. Preferences does nothing.

      I checked the console, and the vim there is 7.2. I can't tell if it's
      running the macvim install or if Apple has updated the vim install
      since the notes on the vim.org website. (There, it says that Macs
      only run 6.2.)

      I'm probably missing something simple. I'd appreciate any help you
      can give a newbie. :)

      Thanks!

      --
      You received this message from the "vim_mac" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • björn
      ... There used to be a problem with Logitech drivers that caused problems similar to what you describe, but that was fixed a long time ago so I m not sure
      Message 2 of 2 , Mar 1, 2010
      • 0 Attachment
        On 26 February 2010 16:19, the_orn wrote:
        >
        > I'm new to mac, but old to vim on other platforms.
        >
        > I've got Snow Leopard on a MacBook.  I downloaded snapshot 51.. and
        > took a look at the readme in the zip.  I copied the MacVim directory
        > over to the Utilities folder and launched it.  I can't get an editor
        > window, though the application seems to be running.  Open and New do
        > nothing.  Preferences does nothing.
        >
        > I checked the console, and the vim there is 7.2.  I can't tell if it's
        > running the macvim install or if Apple has updated the vim install
        > since the notes on the vim.org website.  (There, it says that Macs
        > only run 6.2.)
        >
        > I'm probably missing something simple.  I'd appreciate any help you
        > can give a newbie.  :)

        There used to be a problem with Logitech drivers that caused problems
        similar to what you describe, but that was fixed a long time ago so
        I'm not sure what's going on here. Please try going through the steps
        outlined here

        http://code.google.com/p/macvim/wiki/ReportingBugs

        and see if you can sort out what the problem is.

        Actually, one thing does comes to mind: how do you "launch" MacVim?
        Symlinking to a binary inside the app bundle does not work. Have you
        tried just double-clicking the MacVim.app icon?

        Björn

        --
        You received this message from the "vim_mac" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      Your message has been successfully submitted and would be delivered to recipients shortly.