Loading ...
Sorry, an error occurred while loading the content.

Re: Not so responsive for large files

Expand Messages
  • Yi Wen
    Just to be sure, I reinstalled the snapshot on Nov 21st. No. it s very very slow. :( For what it worths, the system info shows: 64-bit Kernel and Extensions:
    Message 1 of 9 , Feb 1, 2010
    View Source
    • 0 Attachment
      Just to be sure, I reinstalled the snapshot on Nov 21st. No. it's very
      very slow. :(
      For what it worths, the system info shows: 64-bit Kernel and
      Extensions: No

      Thanks

      Yi

      On Feb 1, 9:17 am, björn <bjorn.winck...@...> wrote:
      > On 1 February 2010 04:59, Yi Wen <hayafi...@...> wrote:
      >
      > > I had to go all the way back toAug 2008's release to get back the
      > > speed. really strange. Do you think this has anything to do with
      > > leopard upgrade to SL and all that? Thanks
      >
      > You still only have issues when compiling yourself, right?
      >
      > Björn

      --
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
    • björn
      ... Unfortunately I have no idea what s going on. Have you followed the steps here: http://code.google.com/p/macvim/wiki/ReportingBugs Has anybody else run
      Message 2 of 9 , Feb 4, 2010
      View Source
      • 0 Attachment
        On 1 February 2010 20:01, Yi Wen wrote:
        > Just to be sure, I reinstalled the snapshot on Nov 21st. No. it's very
        > very slow. :(
        > For what it worths, the system info shows: 64-bit Kernel and
        > Extensions:     No

        Unfortunately I have no idea what's going on. Have you followed the steps here:

        http://code.google.com/p/macvim/wiki/ReportingBugs

        Has anybody else run MacVim with a 64-bit kernel (not that I think
        that is the problem)? (I can't boot mine in 64 bit mode.)

        Björn

        --
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
      • Yi Wen
        I tried all steps but the first step. I will try that later. Mine, I think is actually not in 64 bits kennel, since 64-bit Kernel and Extensions show No Thanks
        Message 3 of 9 , Feb 5, 2010
        View Source
        • 0 Attachment
          I tried all steps but the first step. I will try that later.

          Mine, I think is actually not in 64 bits kennel, since 64-bit Kernel
          and Extensions show No

          Thanks

          Yi

          On Feb 4, 3:24 pm, björn <bjorn.winck...@...> wrote:
          > On 1 February 2010 20:01, Yi Wen wrote:
          >
          > > Just to be sure, I reinstalled the snapshot on Nov 21st. No. it's very
          > > very slow. :(
          > > For what it worths, the system info shows: 64-bit Kernel and
          > > Extensions:     No
          >
          > Unfortunately I have no idea what's going on.  Have you followed the steps here:
          >
          > http://code.google.com/p/macvim/wiki/ReportingBugs
          >
          > Has anybody else run MacVim with a 64-bit kernel (not that I think
          > that is the problem)?  (I can't boot mine in 64 bit mode.)
          >
          > Björn

          --
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.