Loading ...
Sorry, an error occurred while loading the content.

Re: :Cabe on .gvimrc

Expand Messages
  • dacresni
    what version of vim are you using, what vi related packages do you have installed in your linux version. or to which linux distro do you refere. ... -- You
    Message 1 of 8 , Jan 18, 2010
    • 0 Attachment
      what version of vim are you using, what vi related packages do you
      have installed in your linux version. or to which linux distro do you
      refere.

      On Jan 18, 1:42 am, kennydee <ke...@...> wrote:
      > Hi everybody,
      > First of all, thanks for making this wonderful Vim available on Mac !
      >
      > I've got only one problem with this port : it's the lack of the :cabe
      > support in gvimrc :
      >
      > :cabe e tabedit
      >
      > This line (on linux system and Gvim) do the following stuff :
      > When i type in command line :e , it transform it in :tabe
      >
      > This make the usage of tabs more simple, but this features didn't work
      > on mac.
      > Have u got any idea ?
    Your message has been successfully submitted and would be delivered to recipients shortly.