Loading ...
Sorry, an error occurred while loading the content.
 

Re: Speed at high resolutions

Expand Messages
  • björn
    ... I forgot to say that you should try to start MacVim without any plugins or rc-files ( mvim -u NONE ) since e.g. some options are known to cause slowdowns
    Message 1 of 5 , Oct 1, 2009
      2009/10/2 björn:
      > 2009/10/1 Brit Gardner:
      >
      > Maybe you
      > could simply make your windows narrower? (":set co=80" is my best
      > friend ;-)

      I forgot to say that you should try to start MacVim without any
      plugins or rc-files ("mvim -u NONE") since e.g. some options are known
      to cause slowdowns ('cursorline' is one of them). Let me know if this
      makes any difference as I'd like to keep track of what causes
      slowdowns.

      Björn

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • orestis
      Thanks björn, I was also experiencing slowdowns with a big window, and/or vertical splits, but the feat/core-text branch seems to fix this. ...
      Message 2 of 5 , Oct 3, 2009
        Thanks björn,

        I was also experiencing slowdowns with a big window, and/or vertical
        splits,
        but the feat/core-text branch seems to fix this.

        On Oct 2, 12:43 am, björn <bjorn.winck...@...> wrote:
        > 2009/10/2 björn:
        >
        > > 2009/10/1 Brit Gardner:
        >
        > > Maybe you
        > > could simply make your windows narrower? (":set co=80" is my best
        > > friend ;-)
        >
        > I forgot to say that you should try to start MacVim without any
        > plugins or rc-files ("mvim -u NONE") since e.g. some options are known
        > to cause slowdowns ('cursorline' is one of them).  Let me know if this
        > makes any difference as I'd like to keep track of what causes
        > slowdowns.
        >
        > Björn
        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • Brit Gardner
        Yes! I can also confirm that the core-text branch has solved the speed issue even at 2560x1600. Thanks björn! ...
        Message 3 of 5 , Oct 3, 2009
          Yes! I can also confirm that the core-text branch has solved the speed
          issue even at 2560x1600.

          Thanks björn!

          On Oct 3, 6:39 am, orestis <ares...@...> wrote:
          > Thanks björn,
          >
          > I was also experiencing slowdowns with a big window, and/or vertical
          > splits,
          > but the feat/core-text branch seems to fix this.
          >
          > On Oct 2, 12:43 am, björn <bjorn.winck...@...> wrote:
          >
          >
          >
          > > 2009/10/2 björn:
          >
          > > > 2009/10/1 Brit Gardner:
          >
          > > > Maybe you
          > > > could simply make your windows narrower? (":set co=80" is my best
          > > > friend ;-)
          >
          > > I forgot to say that you should try to start MacVim without any
          > > plugins or rc-files ("mvim -u NONE") since e.g. some options are known
          > > to cause slowdowns ('cursorline' is one of them).  Let me know if this
          > > makes any difference as I'd like to keep track of what causes
          > > slowdowns.
          >
          > > Björn
          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        Your message has been successfully submitted and would be delivered to recipients shortly.