Loading ...
Sorry, an error occurred while loading the content.
 

Re: python2.3 to install macvim

Expand Messages
  • björn
    ... Every Mac from OS X 10.4 onwards comes with Python 2.3 installed. So unless you ve deleted it (a bad idea) it should be found under
    Message 1 of 2 , Sep 30 3:15 AM
      2009/9/29 bharath:
      >
      > I do not have python2.3 on my machine  mac osx 10.5 intel. I only have
      > python 2.6 and 3.1
      > When I download the macvim.app it complains for the python2.3 not
      > found.

      Every Mac from OS X 10.4 onwards comes with Python 2.3 installed. So
      unless you've deleted it (a bad idea) it should be found under

      /System/Library/Frameworks/Python.framework/Versions/2.3


      > I tried downloading and compiling 2.3 from source but there were many
      > errors and I had little success.

      Follow the build instructions _very_carefully_ and you should be fine:

      http://code.google.com/p/macvim/wiki/Building

      > Is there some way around this. Why is MacVim not upgrading to the
      > later versions of python?

      This has been discussed many, many times in the past. Search the
      archives. It boils down to this: MacVim should run on OS X 10.4 which
      ships with Python 2.3.

      Björn

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.