Loading ...
Sorry, an error occurred while loading the content.

Re: :python print sys.version reports 2.5.1 instead of 2.6.2

Expand Messages
  • Rainer Müller
    ... Which version of vim-app is this? Make sure you are using the latest Portfiles by using sudo port selfupdate regularly. Also note that vim-app is the old
    Message 1 of 6 , Sep 25, 2009
    • 0 Attachment
      On 2009-09-25 03:29 , Petro Verkhogliad wrote:
      > I tried installing vim-app from macports but it gave me the same
      > result. With the most recent version of macports i did this:
      > sudo port install vim-app +huge +python26 +ruby +perl
      >
      > When I launched the macports version it would still report python
      > 2.5.1.

      Which version of vim-app is this? Make sure you are using the latest
      Portfiles by using 'sudo port selfupdate' regularly.

      Also note that vim-app is the old Carbon based graphical interface, use
      MacVim if you want the more modern one.

      Rainer

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.