Loading ...
Sorry, an error occurred while loading the content.

Re: MacVim on Snow Leopard

Expand Messages
  • Adam Mercer
    On Wed, Sep 2, 2009 at 07:59, björn wrote: Björn ... Thanks, I ve noticed that this is 32bit and your recent commit to the repo
    Message 1 of 4 , Sep 2, 2009
    • 0 Attachment
      On Wed, Sep 2, 2009 at 07:59, björn<bjorn.winckler@...> wrote:

      Björn

      > Just a heads-up to Snow Leopard users:
      >
      > http://b4winckler.wordpress.com/2009/09/02/macvim-on-snow-leopard/
      >
      > Note: I will remove this binary when I build a snapshot, but at the
      > moment I am a bit too busy to do so.

      Thanks, I've noticed that this is 32bit and your recent commit to the
      repo seems that you've disabled building it 64bit. Is this due to
      Carbon calls that haven't been transitioned to 64bit or is there
      another reason? And are there any plans to fix this in the future?

      Cheers

      Adam

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • björn
      ... No, it is due to lack of time on my behalf: the Vim binary built as 64 bit but the MacVim binary built as 32 bit and I have not yet investigated why. To
      Message 2 of 4 , Sep 2, 2009
      • 0 Attachment
        2009/9/2 Adam Mercer:
        >
        > Thanks, I've noticed that this is 32bit and your recent commit to the
        > repo seems that you've disabled building it 64bit. Is this due to
        > Carbon calls that haven't been transitioned to 64bit or is there
        > another reason? And are there any plans to fix this in the future?

        No, it is due to lack of time on my behalf: the Vim binary built as 64
        bit but the MacVim binary built as 32 bit and I have not yet
        investigated why. To quickly fix this I simply built the Vim binary
        as 32 bit.

        Björn

        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • Adam Mercer
        ... I know what thats like, thanks for the update. Cheers Adam --~--~---------~--~----~------------~-------~--~----~ You received this message from the
        Message 3 of 4 , Sep 2, 2009
        • 0 Attachment
          On Wed, Sep 2, 2009 at 09:01, björn<bjorn.winckler@...> wrote:

          > No, it is due to lack of time on my behalf: the Vim binary built as 64
          > bit but the MacVim binary built as 32 bit and I have not yet
          > investigated why.  To quickly fix this I simply built the Vim binary
          > as 32 bit.

          I know what thats like, thanks for the update.

          Cheers

          Adam

          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        Your message has been successfully submitted and would be delivered to recipients shortly.