Loading ...
Sorry, an error occurred while loading the content.

Re: \ll LaTeX compile command

Expand Messages
  • Retzer Joe
    Hi Jeff, THANK YOU VERY, VERY MUCH!!! This did the trick, works like a charm! Cheers, Joe ... --~--~---------~--~----~------------~-------~--~----~ You
    Message 1 of 12 , Aug 30 9:15 AM
    • 0 Attachment
      Hi Jeff,
      THANK YOU VERY, VERY MUCH!!! This did the trick, works like a charm!
      Cheers,
      Joe


      On Aug 29, 2009, at 11:43 PM, Jeff Horn wrote:

      >
      > Have you enabled "run commands with login shell" or something similar
      > in your preferences? That fixed my compile issue in Leopard.
      >
      > Jeff
      >
      > On Sat, Aug 29, 2009 at 1:45 PM, Retzer Joe<retzerjj@...> wrote:
      >>
      >> Hi All,
      >> A while back I installed LaTeX-Vim on my MAC (Leopard) and while
      >> the package correctly appeared when opening a .tex file in MacVim,
      >> for
      >> some reason the compile command "\ll" failed to work. I did some
      >> searching and found an implementation of MacVim which, if I remember
      >> correctly, addressed a path issue and thus enabled the "\ll" command
      >> to work. Which was great up until yesterday.
      >>
      >> Yesterday I upgraded to Snow Leopard and now my "path corrected"
      >> implementation of macvim appears to be considered a powerpc app and,
      >> hence, SL is asking me to install Rosetta in order to run it. MacVim
      >> 7.2 works great and the LaTeX-vim program is coming up perfectly. I
      >> can even preview the pdf with the "\lv" command. The _only_ thing
      >> that
      >> seems to not be working is the "\ll" (compile) command.
      >>
      >> I'd rather not install rosetta for just this one issue. While I've
      >> used MacVim for some time (and am extremely happy with it), I'm
      >> certainly no expert on setting the parameters in .vimrc and/
      >> or .gvimrc.
      >>
      >> If anyone could offer some advice on what I might try and/or look
      >> at to solve this problem, I'd really appreciate it.
      >>
      >> Many thanks,
      >>
      >> Cheers,
      >>
      >> Joe Retzer
      >>
      >>>
      >>
      >
      >
      >
      > --
      > Jeffrey Horn
      > Graduate Student in Economics, PhD Track
      > George Mason University
      >
      > (704) 271-4797
      > jhorn@...
      > jrhorn424@...
      >
      > >


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Jeff Horn
      My pleasure! ... -- Jeffrey Horn Graduate Student in Economics, PhD Track George Mason University (704) 271-4797 jhorn@gmu.edu jrhorn424@gmail.com
      Message 2 of 12 , Aug 30 11:53 AM
      • 0 Attachment
        My pleasure!

        On Sun, Aug 30, 2009 at 12:15 PM, Retzer Joe<retzerjj@...> wrote:
        >
        > Hi Jeff,
        >    THANK YOU VERY, VERY MUCH!!! This did the trick, works like a charm!
        > Cheers,
        > Joe
        >
        >
        > On Aug 29, 2009, at 11:43 PM, Jeff Horn wrote:
        >
        >>
        >> Have you enabled "run commands with login shell" or something similar
        >> in your preferences? That fixed my compile issue in Leopard.
        >>
        >> Jeff
        >>
        >> On Sat, Aug 29, 2009 at 1:45 PM, Retzer Joe<retzerjj@...> wrote:
        >>>
        >>> Hi All,
        >>>   A while back I installed LaTeX-Vim on my MAC (Leopard) and while
        >>> the package correctly appeared when opening a .tex file in MacVim,
        >>> for
        >>> some reason the compile command "\ll" failed to work. I did some
        >>> searching and found an implementation of MacVim which, if I remember
        >>> correctly, addressed a path issue and thus enabled the "\ll" command
        >>> to work. Which was great up until yesterday.
        >>>
        >>>   Yesterday I upgraded to Snow Leopard and now my "path corrected"
        >>> implementation of macvim appears to be considered a powerpc app and,
        >>> hence, SL is asking me to install Rosetta in order to run it. MacVim
        >>> 7.2 works great and the LaTeX-vim program is coming up perfectly. I
        >>> can even preview the pdf with the "\lv" command. The _only_ thing
        >>> that
        >>> seems to not be working is the "\ll" (compile) command.
        >>>
        >>>   I'd rather not install rosetta for just this one issue. While I've
        >>> used MacVim for some time (and am extremely happy with it), I'm
        >>> certainly no expert on setting the parameters in .vimrc and/
        >>> or .gvimrc.
        >>>
        >>>   If anyone could offer some advice on what I might try and/or look
        >>> at to solve this problem, I'd really appreciate it.
        >>>
        >>> Many thanks,
        >>>
        >>> Cheers,
        >>>
        >>> Joe Retzer
        >>>
        >>>>
        >>>
        >>
        >>
        >>
        >> --
        >> Jeffrey Horn
        >> Graduate Student in Economics, PhD Track
        >> George Mason University
        >>
        >> (704) 271-4797
        >> jhorn@...
        >> jrhorn424@...
        >>
        >> >
        >
        >
        > >
        >



        --
        Jeffrey Horn
        Graduate Student in Economics, PhD Track
        George Mason University

        (704) 271-4797
        jhorn@...
        jrhorn424@...

        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      Your message has been successfully submitted and would be delivered to recipients shortly.