Loading ...
Sorry, an error occurred while loading the content.

Re: MacVim with Python 2.5 builds

Expand Messages
  • björn
    ... Alex, I have no objections against this...I m sure it will be appreciated. As long as people don t mix up your build with mine, but I don t think there s
    Message 1 of 2 , Aug 4, 2009
    • 0 Attachment
      2009/8/4 Alex Maslov:
      >
      >  I have decided to share the builds of MacVim with Python 2.5 that I
      > do for myself. If anybody is interested in these - please grab them
      > here: http://amaslov.wordpress.com/2009/06/23/macvim-with-python-2-5/.
      > Hope that this is useful for someone and not a spam - I just wanted to
      > help :).

      Alex,

      I have no objections against this...I'm sure it will be appreciated.
      As long as people don't mix up your build with mine, but I don't think
      there's too much of a risk of that happening.

      A guy on vim_dev started writing a patch to dynamically load Python
      but it was never completed. This would allow me to build the snapshot
      so that it automatically used the latest Python version (well, 2.x at
      least). It would be great if somebody wanted to fix this up and send
      me a patch... ;-)

      Björn

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.