Loading ...
Sorry, an error occurred while loading the content.

Re: TwitVim Problem

Expand Messages
  • Steve Huff
    ... perhaps try setting let twitvim_enable_python = 0 to force TwitVim to use command-line curl (installed in OS X by default)? -steve --
    Message 1 of 11 , Jul 2, 2009
    • 0 Attachment
      On Jul 2, 2009, at 2:44 PM, Xin Dong wrote:

      > I think the version of python is the cause of the problem. My system
      > (10.5) uses python 2.5.1. Is there any way to solve this problem?


      perhaps try setting

      let twitvim_enable_python = 0

      to force TwitVim to use command-line curl (installed in OS X by
      default)?

      -steve

      --
      http://five.sentenc.es


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Xin Dong
      I now disabled python, the curl works. Thanks. I found another problem the g to open the url is not working. Anyone has any idea? Xin ...
      Message 2 of 11 , Jul 2, 2009
      • 0 Attachment
        I now disabled python, the curl works. Thanks.

        I found another problem the "\g" to open the url is not working.
        Anyone has any idea?

        Xin

        On Jul 2, 4:25 pm, Steve Huff <hakamad...@...> wrote:
        > On Jul 2, 2009, at 2:44 PM, Xin Dong wrote:
        >
        > > I think the version of python is the cause of the problem. My system
        > > (10.5) uses python 2.5.1. Is there any way to solve this problem?
        >
        > perhaps try setting
        >
        >         let twitvim_enable_python = 0
        >
        > to force TwitVim to use command-line curl (installed in OS X by  
        > default)?
        >
        > -steve
        >
        > --http://five.sentenc.es
        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • john mckenzie
        ... In plain vim, I changed the value for let twitvim_browser_cmd to open instead of Firefox.exe and this made it work. However it clears the twitvim
        Message 3 of 11 , Oct 7, 2010
        • 0 Attachment
          On Jul 2 2009, 11:19 pm, Xin Dong <xdong...@...> wrote:

          > I found another problem the "\g" to open the url is not working.
          > Anyone has any idea?
          >

          In plain vim, I changed the value for let twitvim_browser_cmd to
          'open' instead of "Firefox.exe" and this made it work. However it
          clears the twitvim buffer seemingly irrevocably, so my entire timeline
          disappears, and :RefreshTwitter etc. won't bring it back.

          This does not work in MacVim at all however.

          -- John

          --
          You received this message from the "vim_mac" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.