Loading ...
Sorry, an error occurred while loading the content.

Re: Funky Error Please Help!

Expand Messages
  • Kent Sibilev
    ... Try to check Launch Vim processes in a login shell option, so it will pick up the $PATH from your shell s rc file.
    Message 1 of 3 , Jun 2, 2009
    • 0 Attachment
      On Tue, Jun 2, 2009 at 3:25 AM, devVim <rubyvim@...> wrote:
      >
      > I get this error below when running :make in my macvim editor
      >
      > :!rake  2>&1| tee
      > /var/folders/vb/vb1WTMY3ERGWQBNjCq03fk+++TI/-Tmp-/v802427/3
      > Rails requires RubyGems >= 1.3.1 (you have 1.0.1). Please `gem update
      > --system` and try again.
      > (in /Users/musdev/peepcode/my_blog)
      > (1 of 1): (in /Users/musdev/peepcode/my_blog)
      >
      >
      > But when I type gem --version in my terminal it says I have the latest
      > 1.3.4
      > Is something possibly wrong with my set up somewhere?
      >

      Try to check 'Launch Vim processes in a login shell' option, so it
      will pick up the $PATH from your shell's rc file.

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.