Loading ...
Sorry, an error occurred while loading the content.

Re: vim 6.2.014 +python for OS X (Carbon)

Expand Messages
  • Benji Fisher
    ... Thanks for reminding me. If you want to compile with python support, you need the libpython library, so you should install python (or python-nox) from
    Message 1 of 3 , Jun 25, 2003
    • 0 Attachment
      Emily Jackson wrote:
      > At 10:34 AM -0400 on 6/25/03, Benji Fisher wrote:
      >
      >> I have also posted all the files needed to compile this version. (Sorry
      >>it took so long.) Those who cannot use my binary because of different
      >>versions
      >>of Perl should now be able to compile their own copy without sifting through
      >>this list for patches.
      >
      >
      > Will this work with OS X's stock install of python or do I need to install
      > python using fink before I try building this version of vim?

      Thanks for reminding me. If you want to compile with python support, you
      need the libpython library, so you should install python (or python-nox) from
      fink. (Not to suggest that Fink is the only way to install python, but that is
      how I did it...)

      --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.