Loading ...
Sorry, an error occurred while loading the content.

Re: MacVim @+ register not copied to the clipboard

Expand Messages
  • pr3d4t0r
    Björn and everyone, Thanks for your help in figuring out the clipboard / screen situation. The code is written and working now -- w00t! I just posted
    Message 1 of 15 , Apr 5, 2009
    • 0 Attachment
      Björn and everyone,

      Thanks for your help in figuring out the clipboard / screen
      situation. The code is written and working now -- w00t!

      I just posted paster.vim - a configurable script for posting text to a
      public pastebin to vim.org and to my site.

      Take care and have a great weekend,

      pr3d4t0r
      http://eugenciurana.com/paster.vim
      http://www.vim.org/scripts/script.php?script_id=2602

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • pr3d4t0r
      Heh -- http://eugeneciurana.com/paster.vim -- :) --~--~---------~--~----~------------~-------~--~----~ You received this message from the vim_mac maillist.
      Message 2 of 15 , Apr 5, 2009
      • 0 Attachment
        Heh -- http://eugeneciurana.com/paster.vim -- :)
        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      Your message has been successfully submitted and would be delivered to recipients shortly.