Loading ...
Sorry, an error occurred while loading the content.

Re: Vim using in MAC terminal

Expand Messages
  • Steven Michalske
    make sure that the preferences in terminal are set to display ansi colors, it is a checkbox. Hardkrash ...
    Message 1 of 2 , Mar 16, 2009
    • 0 Attachment
      make sure that the preferences in terminal are set to display ansi colors,  it is a checkbox.

      Hardkrash

      On Mar 15, 2009, at 10:46 PM, Justin Li wrote:

      Hi all,

      (Sorry for the previours FWD Email.)

      I am a Vim user in MAC, but I do not use MacVim, I just use the self-compiled vim which was download from vim.org.

      I have a problem with setting the color scheme. After I set the colorscheme to desert in ~/.vimrc with the command of :colorscheme desert, and I open the vim from Terminal of MACOS, I find it is not the desert one which I want it to be. It's always show me the color of my terminal setting. 

      So, is there anyone know what's going on with this colorscheme problem?

      Thanks in advance.

      --
      Department of Electronic Engineering
      City University of Hong Kong
      Kowloon, Hong Kong






      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---

    Your message has been successfully submitted and would be delivered to recipients shortly.