Loading ...
Sorry, an error occurred while loading the content.

Re: Snapshot 43 - xcodebuild BUILD FAILED

Expand Messages
  • Alex Maslov
    bjorn, Yes, this fixes the problem, thanks! Robert, Thanks a lot for your help, it is much appreciated, sorry for missing your previous reply. ...
    Message 1 of 6 , Mar 8, 2009
    • 0 Attachment
      bjorn,

      Yes, this fixes the problem, thanks!

      Robert,

      Thanks a lot for your help, it is much appreciated, sorry for
      missing your previous reply.

      On Mar 6, 11:09 pm, björn <bjorn.winck...@...> wrote:
      > 2009/3/2 Robert Kern:
      >
      >
      >
      >
      >
      > > On 2009-03-02 05:41, Alex Maslov wrote:
      > >> Robert,
      >
      > >>    Thanks a lot for the tip - did not work for me though. The output is
      > >> now:
      >
      > >> PBXCp "build/Release/MacVim.app/Contents/Resources/Edit in ODBEditor/
      > >> Info" edit-in-odb/Info
      > >>      cd /Users/amaslov/Sources/vim7/src/MacVim
      > >>      /Developer/Library/PrivateFrameworks/DevToolsCore.framework/
      > >> Resources/pbxcp -exclude .DS_Store -exclude CVS -exclude .svn -strip-
      > >> debug-symbols -resolve-src-symlinks /Users/amaslov/Sources/vim7/src/
      > >> MacVim/edit-in-odb/Info "/Users/amaslov/Sources/vim7/src/MacVim/build/
      > >> Release/MacVim.app/Contents/Resources/Edit in ODBEditor"
      >
      > >> PhaseScriptExecution /Users/amaslov/Sources/vim7/src/MacVim/build/
      > >> MacVim.build/Release/MacVim.build/Script-1D1C31F00EFFBFD6003FE9A5.sh
      > >>      cd /Users/amaslov/Sources/vim7/src/MacVim
      > >>      /bin/sh -c /Users/amaslov/Sources/vim7/src/MacVim/build/
      > >> MacVim.build/Release/MacVim.build/Script-1D1C31F00EFFBFD6003FE9A5.sh
      > >> make -C makeicns
      > >> make[1]: `makeicns' is up to date.
      > >> /usr/bin/python make_icons.py /Users/amaslov/Sources/vim7/src/MacVim/
      > >> build/Release/MacVim.app/Contents/Resources
      > >> MacVim-cpp
      > >> ** BUILD FAILED **
      >
      > > You will need to delete the old loadfont.so file.
      >
      > Alex: Does this fix the problem for you or not?
      >
      > Robert: Thanks for pointing out the problem...I'll patch the Makefile.
      >
      > Björn
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.